Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Jun 2002
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can't reach www after delay (XP-Home)

    Just bought a Dell Dimension 5400S. I'm running IE6 (with cookie control=off; XP firewall=off). I'm also running AdSubtract for cookie control and pop-up blocking, plus Zone Alarm (with cookie control=off.) I have a cable modem (3Com). I took my 3Com NIC out of my old W98se machine and installed it in my new computer. I let XP choose drivers, since my CD doesn't have drivers for XP. So far, so good. I have no problems accessing the internet after a re-boot, but, if my computer sits idle for more than a few minutes, I cannot access any websites. I have to re-boot, then everything is OK. (I have Norton anti-virus passing my SA lock, but have turned off Automatic Windows Update.) This happens when I have the ZA lock on and when I leave it off. I'm getting tired of re-booting all the time. Thanks for any help.

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Can't reach www after delay (XP-Home)

    Turn off the hibernation, found in the the Screen saver settings. In the screen saver area it is in the lower section called "Monitor Power" and change ALL settings to NEVER. Some devices were NOT designed for hibernathion and your NIC may be one of them.

    There may be settings within your bios that may need to be shut off also. On mine I have NOT had to.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    New Lounger
    Join Date
    Jun 2002
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't reach www after delay (XP-Home)

    Thanks for the reply. In my original post I forgot to say that I've already turned off all of the power-down features, even "turn of monitor..." This seems to happen mostly when I use Zone Alarm's internet lock, so I've email them too. Thanks again. Dan MacDuff

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: Can't reach www after delay (XP-Home)

    Which version of ZA? Get the most recent for correct functioning with XP. If you need to update be sure follow directions closely. Updating ZA can be a challenge at times. I've seen threads in the MS newsgroups about ZA problems. You may want to check there. If still no good resolution try checking another personal firewall such as Agnitum's Outpost, Kerio, Tiny, or Sygate. All are supposed to be pretty good and have their supporters and detractors. Remember beauty and software utility is in the eye of the beholder. So, with any of these YMMV.
    Joe

  5. #5
    New Lounger
    Join Date
    May 2002
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't reach www after delay (XP-Home)

    Have you added your ISP's DNS to your "local Zone" in Zone Alarm? Go to the security tab, click advanced and check out the help info there.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •