Results 1 to 9 of 9
  1. #1
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Modem sound (XP Pro)

    Greetings!

    I use a dial-up connection and typically prefer to hear the connection as it is going through. This same computer previously had XP Home. After a clean install with Pro, I find that when I connect to my mail server or to the web in general, I am getting no sound during the connection phase. Once connected, my ISP politely informs me that I have been connected and otherwise am enabled with sound.

    I went to modem properties and tried various adjustments on the volume setting from 'off' to 'high', but each time still no sound during connection. Pro had available drivers for the Lucent Tech Soft AMR and I really doubted any change would occur, but for the hell of it I tried a few different drivers for that hardware and still no change.

    I am sure this is a setting issue and am curious if anyone might have a perspective as to a means of recourse.

    Thanks,

  2. #2
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    England
    Posts
    1,306
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Modem sound (XP Pro)

    Hi Bruce
    RClick on the speaker icon in your systray, and select Open Volume Control. Check that the PC Speaker is not muted.

  3. #3
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Modem sound (XP Pro)

    MerC ~

    Hi!

    I have sound, just not during connection.

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Modem sound (XP Pro)

    Remember that EACH dial up connection has it's own properties and the volume MUST be turned in each service. Go to the network Connections and select your dial up connection(s), right click and select properties, Configure in the General tab, and make sure that the enable modem speaker is checked on each connection set up.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  5. #5
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Modem sound (XP Pro)

    Dave ~

    The first thing I did was check to see if the modem speaker was enabled as you outlined above before I began adjusting the volume slide/off in modem properties.

  6. #6
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Modem sound (XP Pro)

    Are you using the modem drivers that came with Windows XP or from the maker of the modem?

    Note that the drivers from MS may not support sound control. I have run accross this on several different modems.
    You stated that with Home you had sound and then a clean install of Pro no sound. The OEM that installed the Home version used a driver from the maker of the modem NOT from the Home OS. So you need to get a driver from the maker of the modem, of the OEM of the computer.

    By the way is this the laptop you have been having other problems with?
    <hr>As it turns out, the OS was corrupted. Fujitsu confirmed this and after some lengthy discussion up the hierarchy, they subsequently agreed to NextDayAir me a full retail version of WinXPH free of charge. I will probably install that on a rarely used Win98SE desktop tomorrow<hr>

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  7. #7
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Modem sound (XP Pro)

    <hr>Note that the drivers from MS may not support sound control. I have run accross this on several different modems.<hr>
    I've also seen many instances where the volume slider is there, and doesn't do a bloody thing.
    -Mark

  8. #8
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Modem sound (XP Pro)

    DaveA ~

    This is the same Fujitsu Lifebook, but it was the improper and incomplete install of the OEM version of XPH with which I encountered the oddities in the OS.

    <hr>Pro had available drivers for the Lucent Tech Soft AMR and I really doubted any change would occur, but for the hell of it I tried a few different drivers for that hardware and still no change.<hr>
    The aforementioned included the media from Fujitsu that included the modem drivers and the drivers from the Fujitsu Service Download site as well as host of other Lucent/Agere modem drivers available. I generally prefer not to use the generic driver versions XP has to offer as they often have difficulty in detecting a dial tone.

    <center> <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15></center>

  9. #9
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Fixing Modem Volume/Sound (XP Pro)

    <big>Ah-haaaaaa</big> <img src=/S/exclamation.gif border=0 alt=exclamation width=15 height=15>

    <img src=/S/lightbulb.gif border=0 alt=lightbulb width=15 height=15>I got to thinkin' about what Wylly said about nothin' doin' on a bloody volume slider and the fact I do have sound outside connecting, modem sound is enabled, PC speakers are enabled, and volume is not muted, ipso facto, these things considered led me to the conclusion that the only option left was perhaps a setting for the phone line itself, outside of any connection properties.

    I did some digging 'round & 'round (hence the "System Volume inaccessibilty" issue) and I got lucky and stumbled across a setting for just that --->the phone line.
    <center><big><font color=ff69b4><font face="Script MT Bold">~ Voila! ~</font face=script></font color=ff69b4></big> Modem sound issue resolved.... <img src=/S/fanfare.gif border=0 alt=fanfare width=31 height=23></center>

    In the event others need the fix, here is the simplest recapitulation:

    <UL><LI>Control Panel
    <LI>'Sounds, Speech & Audio Devices' Category
    <LI>'Sounds & Audio Devices' under 'pick a Control Panel icon'
    <LI>'Advanced' button in 'Device volume' section on 'Volume' tab of 'Sounds and Device Properties' window
    <LI>In 'Master Volume' window click 'Options' on menu bar
    <LI>Click on 'Properties'
    <LI>Put checkmark in box of 'Phone Line' of 'Show the following volume controls' area
    <LI>Click 'OK'
    <LI>Remove checkmark in 'Mute' box of 'Phone line'
    <LI>Click on '<font color=red>X</font color=red>' in upper right hand corner
    <LI>Click 'OK' of 'Sounds and Device Properties' window....and back in business.[/list]
    Assuming you have dial-up service and you wish to actually hear the connection (or the lack thereof), this seems kind of buried but the way to rectify the issue if you have sound otherwise. Now this checkmark in the 'phone line' mute box may be by default upon installation--I don't know.

    This is separate from the volume control of the modem properties of 'Phone and Modem options', from which you may adjust the volume of the modem from 'high' to 'off' in the future.

    Thanx, guys!
    Cheers....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •