Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Feb 2002
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Language defaults (Word 2000)

    I have English (Australian) set as my default (Tools, Language, Set Language, select English Aust., Set as default).

    Problem happens when I use some documents the spelling becomes English (US). My normal.dot is set to English (Australian). Would the cause of this problem be that the template that the problem document is based on has US English as the default language?

    Any help appreciated <img src=/S/aussie.gif border=0 alt=aussie width=21 height=22>

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    New York, NY
    Posts
    2,970
    Thanks
    3
    Thanked 29 Times in 27 Posts

    Re: Language defaults (Word 2000)

    Are you saying that the spelling becomes English (US) only within these specific documents, or are you saying that once you open these specific documents, the spelling language becomes English (US) for your entire Word session?

    If the latter, I'd be very surprised. The former though would be expected behavior. The spell language settings are document-specific. As you suggest, the most likely cause of this would be that these documents are based on a template that has US English set as the spell language.

    Gary

  3. #3
    Lounger
    Join Date
    Jun 2002
    Location
    Ontario, Canada
    Posts
    43
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Language defaults (Word 2000)

    I have the same problem as Mitchsu, although it's a Canadian version! I have English (Can) set as my default for the Normal Template, but it still insists on defaulting to English (US) for every new session. Are you saying that I need to create a new template with English (Can) set as the default and not use the Normal template? Why is the default for the Normal template not changing even though it SAYS it is? It will stick for the current session, but when I exit Word and bring it up again, the default changes back to English (US). Very frustrating.

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Language defaults (Word 2000)

    To jmrutledge:

    If your problem occurs when you *start* Word, it may have to do with your keyboard setting. Check out this <!post=recent thread,152622>recent thread<!/post> - the replies may help.

    Regards,
    Hans

  5. #5
    Lounger
    Join Date
    Jun 2002
    Location
    Ontario, Canada
    Posts
    43
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Language defaults (Word 2000)

    I'm running Word 2000 under Windows XP, and have an "Internet" keyboard attached through a USB port. I checked, but there is no language option under my keyboard icon in the control panel. Regional and Language Options settings show English (CA) as the default. I also found that modifying the Normal.dot template by adding a space and changing the default language to English (CA) STILL had no influence when I exited Word and started it again. The default was still changed to English (US). I presume this is a "deliberate" bug in Word? Any other suggestions?

  6. #6
    5 Star Lounger
    Join Date
    May 2001
    Location
    Stuttgart, Baden-W, Germany
    Posts
    931
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Language defaults (Word 2000)

    The keyboard language and the keyboard layout are two different things. In Win98, you can add a new keyboard language, and then double-click on that (or select "Properties") to choose the keyboard layout for that language.

    If the default keyboard language is "English (CA)" and you still get "English (US)" in new documents, they must have changed something in Windows XP.

    In Word2000, Win 98 (German) I can't check your combination, but if I set some default keyboard language (Danish, English, whatever), typing in a new empty document creates text formatted in that language.
    I can see the keyboard language in the Windows task bar system tray (if the corresponding option is checked in the "Contol panel > Keyboard" dialog), and if several keyboard languages are installed, I can switch between them.
    If the language is already displayed in the system tray, you can check/set the properties directly by right-clicking on the icon.

    The text will usually be formatted in the language of the keyboard, but if I choose a different language from the "Tools > Language > Set language" dialog, that language will be used.

    That's what I use for my work-around.
    If I type a space in the template and format that in any language, a new document based on that template will still have that blank formatted in that language. If I type something, that still will be formatted in that language (independent of the Windows default keyboard language).

    If the work-around doesn't work, that would mean that Word changed the language that you have manually applied to the text ... hard to believe <img src=/S/scratch.gif border=0 alt=scratch width=25 height=29>

    <img src=/S/cheers.gif border=0 alt=cheers width=30 height=16>Klaus

  7. #7
    Super Moderator
    Join Date
    May 2002
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    5,055
    Thanks
    2
    Thanked 417 Times in 346 Posts

    Re: Language defaults (Word 2000)

    It might be a good idea to go into Control panel and make sure that 'regional settings' are set to your own country. Certainly in the good 'ol days of WFW 3.11 and Office 4, these determined your language settings, right down to which spell-check dictionaries got loaded.
    Cheers,

    Paul Edstein
    [MS MVP - Word]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •