Results 1 to 3 of 3
  1. #1
    4 Star Lounger
    Join Date
    Mar 2001
    Location
    New Zealand
    Posts
    541
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Language (Word 97)

    If I click Tools, Language, Set Language and choose English (New Zealand) then click Default, then OK, the next time I open a new document I find the language has reverted to English (United States). What am I doing wrong?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Default Language (Word 97)

    Word (97) uses the keyboard settings to determine the proofing language. This may overrule the language setting in Normal.dot.

    See if the following helps:

    In Windows, select Start/Settings/Control Panel.
    In Control Panel, open the Keyboard applet.
    Select the Input Locales tab.
    If there is an input locale named EN English (New Zealand), select it and click Set as Default.
    Otherwise, click Add..., select English (New Zealand) and click OK. Now click Set as Default.
    If you wish, you can click Properties to select a different keyboard layout (this doesn't influence spell checking).
    Finally click OK to close the Keyboard applet.

    Regards,
    Hans

  3. #3
    5 Star Lounger
    Join Date
    May 2001
    Location
    Stuttgart, Baden-W, Germany
    Posts
    931
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Default Language (Word 97)

    I've had the same problem in Word2000 (Win98).

    As a work-around, I've opened the template and inserted a space formatted in the language I want.

    Since I need templates/documents formatted in different european languages, changing the Windows keyboard settings each time seemed too much trouble.

    I think it's incomprehensible that the language definition in the style(s) isn't respected for new documents...

    <img src=/S/cheers.gif border=0 alt=cheers width=30 height=16>Klaus

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •