Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Apr 2001
    Posts
    94
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Disappearing Drive mapping (XP Pro (trial))

    I have a removable disk, which I rarely remove, but to which a drive is automatically mapped at start up of my PC. Sometimes the system behaves as if it's disappeared completely, and only a re-start brings it back. I don't know if it's connected but occasionally when I've left my PC inactive for a while (a couple of hours) it DOESN'T go into the screen saver "user needs to log back in" mode, but instead gives me a message saying something like "was unable to save xxx M$" [I'm sorry, I can't remember the exact error message], and it SEEMS like those are the times that my drive then becomes invisible.

    Any ideas?

    Help much appreciated - I just recommended purchase of new system with Win XP Pro for a charity I volunteer at, and don't want comeback!

    Theo

  2. #2
    Star Lounger
    Join Date
    Apr 2001
    Posts
    94
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disappearing Drive mapping - ADDENDUM

    Hmm. The above problem happened during this afternoon's use of my PC; but now, suddenly the drive is back again.

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,056 Times in 925 Posts

    Re: Disappearing Drive mapping - ADDENDUM

    <P ID="edit" class=small>Edited by WyllyWylly on 25-Jun-02 17:29.</P>Seems like it is treating the mapped drive as a LAN device. Look at this article on autodisconnect: http://support.microsoft.com/default.aspx?...b;en-us;Q138365. It does not say it applies to XP but a Google search of the MS knowldege base for 'autodisconnect windows xp' brings up related articles which lead to it.
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •