Results 1 to 9 of 9

Thread: Default Font

  1. #1
    Lounger
    Join Date
    Mar 2002
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Font

    I normally post in Plain Text. When someone sends me an HTML message, however, I'd like to set a default font (Arial 14 Navy). Is there a way to set OE up so that I can respond to only HTML posts with this font?

    Brett

  2. #2
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    England
    Posts
    1,306
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Default Font

    Not sure if I read you right. Have you tried the obvious ToolsOptionsCompose route in OE? Also, You can choose the stationery you use for HTML, and therefore specify the fonts used with it as well.

  3. #3
    Lounger
    Join Date
    Mar 2002
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Default Font

    The problem is that I will only *respond* to HTML messages with HTML; all my other e-mail is plaintext. I only want the settings to apply when I'm replying to an HTML message.

    Brett

  4. #4
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    England
    Posts
    1,306
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Default Font

    Isn't that where using staionery (which you don't with plain text) could allow you to specify your HTML font?

  5. #5
    Lounger
    Join Date
    Mar 2002
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Default Font

    I hadn't thought of doing that...let me give it a try.

    Brett

  6. #6
    Lounger
    Join Date
    Mar 2002
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Default Font

    Close. <g>

    When I reply to HTML mail, it works. When I reply to plaintext mail, it works. But now, when I click on "New Message," I get HTML mail, instead of plaintext. Since all e-mail I originate is plaintext, this is a problem. (The Mail Sending Format is listed in Options as Plain Text.)

    Any other suggestions?

    Brett

  7. #7
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    England
    Posts
    1,306
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Default Font

    In OE, New Mail, you could click Format, then either Rich Text (HTML) or Plain Text.

    Regards

  8. #8
    Lounger
    Join Date
    Mar 2002
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Default Font

    Sure--except that I would have to do this for *every* new e-mail I send. What I want is simply to allow me to set a default font for only those HTML e-mails I reply to, and have everything else go out as plaintext without having to click on anything.

    <sigh>

    Brett

  9. #9
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Massachusetts
    Posts
    110
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Default Font

    Brett,
    If I understand your question correctly, the following settings should work. OE creates some confusion, since even when you tell it to send in plain text, it will not appear that way when you create it (at least based on these settings). Try the settings, and send mail to yourself, and see if it works like you wish. Note: these settings do NOT use stationery, so please turn that off.

    Under Tools-Options:
    Send Tab
    Check Replay to message using the format in which they were sent
    Under Mail Sending Format, check Plain Text

    Compose Tab
    Set your HTML settings.

    Click Apply/ok

    Try sending and replying with plain text and html mail, to see if you get the result you wish, on my system, it does the following:

    If I reply to html mail, it uses html, and takes the html email settings from the Compose tab.

    If I reply to plain text, it uses a default arial font when you are composing, but the message is received as plain text (in a default courier font)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •