Results 1 to 14 of 14
  1. #1
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Aitocomplete not saving (IE6)

    Passwords and AutoComplete entries are separate entities. Just in case you had the two crossed over that is.

    Some of it can depend on the way the web page is coded. Microsoft has built in support for AutoComplete in forms so that developers can force them to be forgotten, or remembered. And it's not perfect, if the page author doesn't code anything in (which is the norm).

    If you return to the same form, do you have to re-enter password information if you tell IE to remember it? It will store the password with the recalled AutoComplete entry - for example, logging into the Lounge - I use the same user name nearly everywhere but different passwords. When I return to the Lounge - at home - my password is remembered by IE, but at the office I told IE to forget that idea.

    Lastly - the default for remembering passwords is always no. Make sure you aren't just pressing enter!
    -Mark

  2. #2
    Lounger
    Join Date
    Jan 2001
    Location
    Spring Arbor, Michigan, USA
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Aitocomplete not saving (IE6)

    "If you return to the same form, do you have to re-enter password information if you tell IE to remember it?"

    Yes, in returing to the same form, the password has to be re-entered. Autpcpmplete works on the Address Bar,but not when entering the userid or passward like it does on my IE5.5 system.

    Am not just pressing enter when asked to remember password.

  3. #3
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Aitocomplete not saving (IE6)

    Passwords and Autocomplete -- in this instance -- are NOT separate entities. Passwords on Web Pages are a subset of AutoComplete.

    Make sure you have AutoComplete set up for passwords. Look under Tools | Internet Options | Content tab | Personal infomoration pane | AutoComplete... button.
    Attached Images Attached Images

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Aitocomplete not saving (IE6)

    If you continue to have this problem, select the "Clear Passwords" and Clear Forms" buttons in the AutoComplete pane as shown above. This will empty ALL of the input, one may be clobbered which may be causing the problem.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  5. #5
    Lounger
    Join Date
    Jan 2001
    Location
    Spring Arbor, Michigan, USA
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Aitocomplete not saving (IE6)

    Have done all they following:
    1. Clear Passwords
    2. Clear Forms
    3. Clear History
    4. Delete Cookies
    5. Delete Files
    Then exit and reload IE.

    Settings are same as I have in IE5.5

    Still, no userids or passwords are remembered on forms. When I visit WOPR and answer "No" to remembering password, the next time I visit I have to enter my userid and paasswprd.

    Penn Boy

  6. #6
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Aitocomplete not saving (IE6)

    <hr>When I visit WOPR and answer "No" to remembering password, the next time I visit I have to enter my userid and paasswprd.<hr>
    Next time answer "YES" and see what happens. The Lounge remember password is NOT using the Windows "AutoComplete", it is part of the software that this Lounge is based on.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  7. #7
    Lounger
    Join Date
    Jan 2001
    Location
    Spring Arbor, Michigan, USA
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Aitocomplete not saving (IE6)

    Thanks for the insight. Visiting WOPR works as stated.

    Still am baffled by Autocomplete not working on forms in general.

  8. #8
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Aitocomplete not saving (IE6)

    If you answer "No" to remember passwords, are you really surprised that IE doesn't remember passwords? I have to assume that was a typo... :-]

    If you have the boxes displayed above correctly checked and you still can't get IE to remember passwords, perhaps you need to either Repair or Re-install IE. You can usually find the "Repair IE" tool under Control Panel | Add/Remove Programs.
    Attached Images Attached Images

  9. #9
    Lounger
    Join Date
    Jan 2001
    Location
    Spring Arbor, Michigan, USA
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Aitocomplete not saving (IE6)

    Brain out to lunch?[img]/forums/images/smilies/smile.gif[/img]

    Just to remind you I'm working with an XP system and I can't find a way to do toase options.
    My IE5.5 is on a W98 system and those options work just fine.

    IE6 in integrated into XP and uninstall olnly takes the icons off the desktop?

    I tried to re-install and it told me that what was installed was at a higher level than the download.

    Any additional thoughts or do I have to find a utility that does the job?

  10. #10
    Lounger
    Join Date
    Jan 2001
    Location
    Spring Arbor, Michigan, USA
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Aitocomplete not saving (IE6)

    <font color=red>Edited by DaveA to delete blue coding and to add url code</font color=red>

    HAPPY DAYS!! <img src=/S/clapping.gif border=0 alt=clapping width=19 height=23>

    Seems like there is a problem with Autocomplete and Passwords when Outlook 2K is installed. I have it installed but try to track one problem at a time.

    Here is what solved the problem, found in KB

    http://support.microsoft.com/default.aspx?...b;en-us;Q259416

    Thanks for all the help and insight.
    Now on to the next problem?? <img src=/S/eyeout.gif border=0 alt=eyeout width=15 height=15>

  11. #11
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Aitocomplete not saving (IE6)

    That seems to relate only to Outlook passwords -- not web site passwords. But if it is fixed -- great!

  12. #12
    Lounger
    Join Date
    Jan 2001
    Location
    Spring Arbor, Michigan, USA
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Aitocomplete not saving (IE6)

    I agree with you. But how do you know how MS has interteined these things and how one application effects things overall.

    Reminds me of a similiar problem I had on a W98 system with paswords that made no sense.

    That,s why I tried it when I found it.

    TThanks again.

  13. #13
    Lounger
    Join Date
    Jan 2001
    Location
    Spring Arbor, Michigan, USA
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Autocomplete not saving (IE6)

    Am setting up a new HP system with XP and IE6 preinstalled. Have run Windows update (may be source of problem?).
    When using Autocomplete on forms, it asks to remember the password but doen't seem to save anything. when returning to the form and entering info nothing is automatically entered as is done on my W98 - IE5.5 system.
    I have setup Autocomplete through Tools-Options-Content-Autocomplete. Am I missing something?

  14. #14
    Lounger
    Join Date
    Jan 2001
    Location
    Spring Arbor, Michigan, USA
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Aitocomplete not saving (IE6)

    Thought I would add some more info on this problem.
    The KB article relates the problem to Outlook 2K and W2K/WXP. As often happens with bugs, things don't always appear as they seem.
    I had to re-install WXP on my system because of another problem. After XP and IE6 were installed, I checked the Autocomplete function. It didn't work. With nothing to lose, I went thru the procedure in the KB article ignoring the Outlook stuff. What do you know -- IT WORKED.
    So, maybe the problem is not the relation between W2K/WXP and Outlook 2K, but something in Windows itself?? Stranger things have happened.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •