Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Jun 2002
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    default document page in Word 97 (Word 97)

    How can I have Word 97 default to a document 1 page when I launch it. Currently, I need to click on the new icon to receive a blank page. Thank you.

  2. #2
    4 Star Lounger
    Join Date
    Dec 2000
    Location
    Quakertown, PA, Pennsylvania, USA
    Posts
    517
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: default document page in Word 97 (Word 97)

    Then you have something special set up.

    Try finding winword.exe on your PC. Then double-click it. Do you get a document? If you DO, then the shortcut you're using to launch Word is bad. Just create a new one.

    If you DON'T, then do the registry edit that I talk about in the troubleshooting at http://www.thewordexpert.com/word.htm

  3. #3
    5 Star Lounger
    Join Date
    May 2001
    Location
    Stuttgart, Baden-W, Germany
    Posts
    931
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: default document page in Word 97 (Word 97)

    Possibly the shortcut contains the /n switch, which makes Word start without an open document. You can check that by right-clicking on the shortcut: Look in "Properties > Destination", following the path to Winword.exe.

    <img src=/S/cheers.gif border=0 alt=cheers width=30 height=16>Klaus

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •