Results 1 to 3 of 3
  1. #1
    Silver Lounger
    Join Date
    Dec 2000
    Location
    California, USA
    Posts
    1,758
    Thanks
    0
    Thanked 0 Times in 0 Posts

    MailMerge Stopped Working (W97;SR2)

    I have a Word document that uses an Excel file as the data source to send e-mail messages to various recipients within the XL file. The e-mailing functinality just stopped working for no apparent reason. I'm using OL98 and tried sending a message to myself and was unsuccessful. Does any one know why or have a resolution to this issue?

    Thanks,
    John

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: MailMerge Stopped Working (W97;SR2)

    If you change the destination to a new document rather than e-mail, does it work?

    Are you logged in to Outlook while doing the merge?

    Does the message appear in your Sent Items folder?

    Access to Outlook can be blocked by any number of security fixes issued by Microsoft. However, those usually don't fail silently, but instead ask you if you want the program (in this case Word) to be able to send a message. Hmmm...

  3. #3
    Silver Lounger
    Join Date
    Dec 2000
    Location
    California, USA
    Posts
    1,758
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: MailMerge Stopped Working (W97;SR2)

    The mail merge works fine if the destination is to a new document.

    I am logged into OL but do not get a reference to a message being sent in the Sent Items folder. If I trigger the mail merge without being in OL, I am prompted to log into OL. Once in, it appears as if the merge process is taking place but no message is actually sent.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •