Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    Star Lounger
    Join Date
    Jan 2001
    Location
    WNC USA
    Posts
    89
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Content Advisor Keeps Resetting (IE 5.0)

    Has anyone ever encountered the problem of IE's content advisor continually resetting to the strictest level of monitoring each time IE is launched. At the strictest level many sites are not viewable and it's a pain having to go in and change the settings each time. Reinstalling IE did not correct the problem.

    Any ideas?

    Thanks for your help.
    Chris

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Content Advisor Keeps Resetting (IE 5.0)

    Are you selecting the "Apply" button as well as the OK button?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    Star Lounger
    Join Date
    Jan 2001
    Location
    WNC USA
    Posts
    89
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Content Advisor Keeps Resetting (IE 5.0)

    Yes sir, I am .... ?

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Content Advisor Keeps Resetting (IE 5.0)

    See the following site at MS http://www.microsoft.com/windows/ie/using/...tadv/config.asp

    Are you enetering a password to save your settings?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  5. #5
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Content Advisor Keeps Resetting (IE 5.0)

    Does this occur each time you start IE6 or only after a full reboot?

  6. #6
    Star Lounger
    Join Date
    Jan 2001
    Location
    WNC USA
    Posts
    89
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Content Advisor Keeps Resetting (IE 5.0)

    Yes the password is set

  7. #7
    Star Lounger
    Join Date
    Jan 2001
    Location
    WNC USA
    Posts
    89
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Content Advisor Keeps Resetting (IE 5.0)

    I had look at the site you posted Dave and it is configured correctly .... I had also done several searches on the KB but nothing seems to fit this particular problem.

    Thanks, Chris

  8. #8
    Star Lounger
    Join Date
    Jan 2001
    Location
    WNC USA
    Posts
    89
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Content Advisor Keeps Resetting (IE 5.0)

    Version is 5.0 and it resets to strict upon each launch of IE ...

    I think the answer is upgrade to 6.0

    Thanks, Chris

  9. #9
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Content Advisor Keeps Resetting (IE 5.0)

    Not necessarily... it depends on what is causing it to reset. If you re-istalled IE5.x and the problem recurs, then something weird is happening... Did you try to "Repair IE"?

  10. #10
    Star Lounger
    Join Date
    Jan 2001
    Location
    WNC USA
    Posts
    89
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Content Advisor Keeps Resetting (IE 5.0)

    Already reinstalled 5.0 and tried repair ...it didn't help ... something weird is for sure happening.

    Chris

  11. #11
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Content Advisor Keeps Resetting (IE 5.0)

    OK, I would guess this is controlled in the regsitry -- is it possible something keeps modifying your registry each time you open IE?? Sounds atypical. I could see it happening with each reboot -- someone could have installed a file that modifies the registry on reboot -- that is relatively easy. But to tie this into simply opening IE is a little more complicated...

    As best I can tell, the Content Advisor Settings are held in this key:

    HKEY_LOCAL_MACHINESoftwareMicrosoftWindowsCurrentV ersionPoliciesRatingsKey

    But it does not seem to be as simple as that. Let me look further...

  12. #12
    Star Lounger
    Join Date
    Jan 2001
    Location
    WNC USA
    Posts
    89
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Content Advisor Keeps Resetting (IE 5.0)

    RM Thank you for your efforts ... I really do appreciate it.

    Registry settings are something I haven't really delved into to any great extent ... really just learning about them. Do you have a suggestion for a good way to learn?

    Thanks once again.
    Chris

  13. #13
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Content Advisor Keeps Resetting (IE 5.0)

    My guess may be wrong... The key I displayed above only seems to work to activate or deactivate the Supervisor's password. I am not sure HOW the Content Advisor stores it's settings.

    The only keys I see changing are these:

    HKEY_USERS.DEFAULTSoftwareMicrosoftWindowsCurrentV ersionExplorerStreams0CabView
    HKEY_USERS.DEFAULTSoftwareMicrosoftWindowsCurrentV ersionInternet SettingsConnectionsSavedLegacySettings

    And they certainly are not making a lot of sense. My recommendation for now -- stay away from the registry. ;-]
    I need to find out more about how this works...

  14. #14
    Star Lounger
    Join Date
    Jan 2001
    Location
    WNC USA
    Posts
    89
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Content Advisor Keeps Resetting (IE 5.0)

    Ahhhhh I recognize the behavior .... a problem that baffles and you need to find the answer as much for yourself now as for me <G>

    RM I truely do appreciate the time you have spent on this ... but please don't let it distract you from other things you could be doing for yourself. If push comes to shove .... upgrading is the final answer. ... unless of course the Upgrade exhibits the same behaviors and if that be the case ... something is amiss in the puter. It has been scanned for virus so I don't believe that is an issue.

    Thanks, Chris

  15. #15
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Content Advisor Keeps Resetting (IE 5.0)

    I always like to figure these things out -- if possible!

    I found out that you can completely disable the Content Advisor this way:
    -------------------------------------------------
    REGEDIT4

    [HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentV ersionPoliciesRatings.Default]
    "Enabled"=dword:00000000

    -----------------------------------------------------

    Highlight the words between the dotted lines and Copy them. Paste them into a new Notepad text file. Save it as "disable.reg" -- make sure it is not "disable.reg.txt". Double-click on the file to Merge it into the registry. The Content Advisor should be disabled. To re-enable, change this line:

    "Enabled"=dword:00000001

    So that "1" is enabled and "0" is disabled.
    _______________________________________________

    Addendum- I just found this information:

    "Apparently the inner workings of Content Advisor have changed in recent versions of IE, and adjusting them directly via the registry patch doesn't have the desired effect..."

    I don't know where the "recent versions" line is drawn -- is this at IE5 or IE6?
    _______________________________

    More information:

    http://www.winguides.com/registry/display.php/60/
    http://www.winguides.com/registry/display.php/1098/

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •