Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Feb 2001
    Location
    New Zealand
    Posts
    63
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Command Button Wizard Died (Office XP)

    Hi,

    All of a sudden my command button wizard has stopped working. I commonly use command buttons on blank forms to open data entry forms, preview reports etc. Now when I click on the command button button on the tool box, all I get is a blank command button and no wizard. I can click on the build button on my toolbar and get the option to open the code builder, macro builder or expression builder but no all the wizard functions that i commonly use.

    Any ideas???

    Thanks...Peter
    <img src=/S/flags/NewZealand.gif border=0 alt=NewZealand width=30 height=18>

  2. #2
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,623
    Thanks
    3
    Thanked 60 Times in 60 Posts

    Re: Command Button Wizard Died (Office XP)

    Have you inadvertently turned off all the wizards? The "magic wand" in the toolbox will do that for you. Otherwise it sounds like a mystery - you might try an Office Repair.
    Wendell

  3. #3
    Star Lounger
    Join Date
    Feb 2001
    Location
    New Zealand
    Posts
    63
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Command Button Wizard Died (Office XP)

    Bingo!!!

    that fixed it, I must have tried every thing else but overlooked that.

    Thanks very much.

    Peter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •