Results 1 to 4 of 4
  1. #1
    Lounger
    Join Date
    Apr 2001
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Changing Configuration (2000 Sp1)

    I am trying to get an old PC ready for one of our employees to use at home while on maternity leave. This PC used to be configured for connecting to an exchange server here in the office. I have tried everything I can think of to reconfigure this thing to Internet Mail/home user configuration with no luck.

    Uninstalling and reinstalling just defaults back to the workgroup load. The "options" menu item is greyed out. How do I get the workgroup hooks out of Outlook?

    -rich

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Changing Configuration (2000 Sp1)

    I'm not sure you need to do anything other than rebuild the profile, but you can change from "Corporate or Workgroup" mode to "Internet Only" mode using Toos|Options...|Mail Services|Reconfigure Mail Support... - surely not the most obvious button caption!
    Attached Images Attached Images

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Changing Configuration (2000 Sp1)

    Uh-oh, options menu is grayed out. I assume this is not a "Policy" set in the Registry. Did the uninstall not blow away all the existing profiles? Maybe you need to clear away any old account settings from the Registry. Other posts on this board have given the relevant locations.

  4. #4
    Lounger
    Join Date
    Apr 2001
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Changing Configuration (2000 Sp1)

    Thanks for the reply. Unfortunately, your suggestion doesn't work because the Options option was not available. However, I did figure out the problem. We had eliminated all PST's while the machine was in workgroup mode. I had to create a new PST for the internet only email user and voila.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •