Results 1 to 10 of 10
  1. #1
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Northern, California, USA
    Posts
    1,886
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I.E. Does not Print Links (5.00.2314.1003IC)

    When viewing a web page, the links are present and accounted for, however when printing the page, all of the links vanish. I've examined everything I can, and am out of ideas. Anyone have some insight on what's going on here?

    The printer is an HP LasterJet 5L, if that helps.

    Thanks!
    <IMG SRC=http://www.wopr.com/w3tuserpics/Kel_sig.gif>
    Moderator:<font color=448800> Pix Place, Internet Explorer</font color=448800>
    <small>www.kvisions.com

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: I.E. Does not Print Links (5.00.2314.1003IC)

    Tools > Options > Colours
    Anything there you can fiddle with?
    Otherwise, with the printer, try changing some of the font settings and half-tone settings - sometimes if a colour is the paler side of 50% it doesn't print...

  3. #3
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Northern, California, USA
    Posts
    1,886
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: I.E. Does not Print Links (5.00.2314.1003IC)

    The particular sheet in question uses a custom stylesheet, so I don't think the color settings there have much of any effect, (and even if I were to change them, the stylesheets would override it...)

    You think a printer setting may be to blame?
    <IMG SRC=http://www.wopr.com/w3tuserpics/Kel_sig.gif>
    Moderator:<font color=448800> Pix Place, Internet Explorer</font color=448800>
    <small>www.kvisions.com

  4. #4
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: I.E. Does not Print Links (5.00.2314.1003IC)

    I've never been happy with any HP driver since the LJ4. Our LJ4's, 5's 6's and solitary 2000 are all using the LJ4 driver - i.e. each PC thinks it is printing to an LJ4.
    Apart from which, you get consistent and indentical printouts regardless of the printer type.

  5. #5
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: I.E. Does not Print Links (5.00.2314.1003IC)

    This gets a little complicated, but could you download the page -- and the style sheet (if needed) -- and make modifications to the link colours on your own machine?

    Another option: if you "visit" each of the links, they should change to a different colour. Perhaps the "visited" colour will print better???

  6. #6
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Northern, California, USA
    Posts
    1,886
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: I.E. Does not Print Links (5.00.2314.1003IC)

    Unfortunately, the stylesheet disables the visited link changing colors, and the user in question would have no idea how to physically change the page, (also, that would be one complex process...)

    I'll try reverting the printer driver, aside from that.. <img src=/S/confused.gif border=0 alt=confused width=15 height=20>

    Thanks!
    <IMG SRC=http://www.wopr.com/w3tuserpics/Kel_sig.gif>
    Moderator:<font color=448800> Pix Place, Internet Explorer</font color=448800>
    <small>www.kvisions.com

  7. #7
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: I.E. Does not Print Links (5.00.2314.1003IC)

    Oh man -- the Style Sheet does not use a different color for visited links?? That is rather unfortuate.

    To modify the CSS is not exceedingly difficult. Just look for this information:

    a:link { color: #FF0000 }
    a:visited { color: #00FF00 }
    a:hover { color: #FF00FF }
    a:active { color: #0000FF }

    Modify the a:link "color" to something that prints.

  8. #8
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: I.E. Does not Print Links (5.00.2314.1003IC)

    Try the "Accessibility" override:
    Attached Images Attached Images

  9. #9
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: I.E. Does not Print Links (5.00.2314.1003IC)

    That causes an interesting phenomenon -- the background colors are gone, but I still see differences between links, visited links, and acitve links.

    Perhaps using the Accessibility "User Style Sheet" would over come this problem. You could create your own CSS to use that has the links in a darker color...
    Attached Images Attached Images

  10. #10
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: I.E. Does not Print Links (5.00.2314.1003IC)

    Ahh... but it appears you can set the default LINK colors under the "Colors..." button.

    Now, whether or not this can be used with the Accessibility "Ignore Colors" modification to over ride the CSS data all together is anyone's guess... ;-]
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •