Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    May 2002
    Location
    Smithfield, Free State, South Africa
    Posts
    210
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Word Language (Office 2000 SR1)

    I write manuals in English using the UK spelling format.

    When I copy and past information from one document to another the words become underlined in red and are now formatted using the French dictionary.
    Much of the information I am currently working with is in tables and will not allow me to change the selected dictionary.

    I there a way to remove all languages except English from the spell check function/computer as it is unlikely I will write in any other language than English?

    Even changing the language of my Normal template does not solve the problem.

    Regards

    Lynden Lund <img src=/S/compute.gif border=0 alt=compute width=40 height=20>

  2. #2
    Gold Lounger
    Join Date
    Dec 2000
    Location
    New Hampshire, USA
    Posts
    3,386
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word Language (Office 2000 SR1)

    The languages used for spell checking are determined by the language defined for each style applied.
    Make sure that each style specifies the language and does not rely on the default language.

    For example, if your styles are all based on the Normal style and the language for the Normal style differs on each machine, the spell checking chooses the dictionary for that language on the 'puter.

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word Language (Office 2000 SR1)

    Hi Lynden:
    Additionally, you might also check the following. You can set the default keyboard by going to Control Panel/Keyboard/Language tab. [Not sure if Regional Settings/Properties affects it also.] This also affects the language.

    Word 2000 has an additional feature that causes it to try to automatically determine the language you are actually typing, which in practice does not always match the language of the keyboard you are using. This is controlled by Tools/Language and a check box entitled Detect Language Automatically. Word will only try to detect languages that are checked in the Office Language Settings utility. (Click on the Start button, choose Programs, select Microsoft Office Tools, and then run Microsoft Office Language Settings.)

    Hope this helps.

  4. #4
    3 Star Lounger
    Join Date
    May 2002
    Location
    Smithfield, Free State, South Africa
    Posts
    210
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word Language (Office 2000 SR1)

    Thanks Phil

    This is exactly what I was looking for. The problem is solved.
    Thanks

    <img src=/S/clapping.gif border=0 alt=clapping width=19 height=23>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •