Results 1 to 12 of 12
  1. #1
    2 Star Lounger
    Join Date
    Jun 2001
    Location
    Bradenton, Florida, USA
    Posts
    127
    Thanks
    0
    Thanked 2 Times in 2 Posts

    System32 Folder opening (XP Pro 5.1 Build 2600)

    Recently, the C:WindowsSystem32 folder started opening on my IBM T22 notebook at every bootup or restart. I cannot find any evidence of a command to do so in startup or services or elsewhere. It is very annoying to have to close it all the time. Any ideas of what caused this and how to eliminate the problem?

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: System32 Folder opening (XP Pro 5.1 Build 2600)

    The following article relates to NT & W2K but may hold the answer nevertheless . . .
    System32 Folder Opens When Logging on to Windows (Q170086)

  3. #3
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: System32 Folder opening (XP Pro 5.1 Build 2600

    And if that doesn't solve it, try this. When it happened to me, shortly after installing and setting up XP Pro, it was a problem connected with McAfee virusscan. The answer turned out to be found in running MSCONFIG and analyzing what's running at startup!

    Something you have installed has (maybe) put an entry in the startup kluge that's leaving that window open. There's no clear way to know. It most likely will NOT say Explorer or give you the window name. You'll just have to see what's in Startup within MSCONFIG. You can (usually) safely UNCHECK something that "looks familiar," like in my case it was a program of McAfee's called ALOGSERV, a logging program. When I unchecked it, the window stopped opening. Yours may be harder to find. Good luck!

  4. #4
    2 Star Lounger
    Join Date
    Jun 2001
    Location
    Bradenton, Florida, USA
    Posts
    127
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Re: System32 Folder opening (XP Pro 5.1 Build 2600

    Thanks, Leif and Big Al. I had looked at msconfig too, but did not know what to look for. I had both a "" value in my registry as per Leif's knowledge base reference, and a alogserv entry in msconfig as mentioned by Big Al. I deleted the "" value, and unchecked the alogserv. System32 folder disappeared on reboot. I then turned alogserv back on, and it did not reappear. So, the "" value was the culprit. Thanks again.

  5. #5
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: System32 Folder opening (XP Pro 5.1 Build 2600

    For what it's worth, the ALOGSERV program has been cited as not needed on the McAfee technical support forums. I believe you'll eventually find that it causes unnecessary SLOW DOWN in the performance of your PC. Keep it in mind in case you need to come back later and un-check it again.....

    Kinda humorous that in MY case, I had a few null entries in the registry too. But that (deleting them) didn't fix the problem. Un-checking ALOGSERV did. Go figger!

  6. #6
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: System32 Folder opening (XP Pro 5.1 Build 2600

    Just makes me wonder, if ALOGSERV isn't needed.....then why include it as part of the software at all? That makes it just one more program that is of no value and sucks up resources. I know this isn't contributory to this thread per se, but things like this drive me barmy. Microsoft of course is notorious for useless little EXEs in the background that serve no valuable purpose in life. <img src=/S/frown.gif border=0 alt=frown width=15 height=15>
    -Mark

  7. #7
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: System32 Folder opening (XP Pro 5.1 Build 2600

    Tell me about it! Seems like just about every software author has SOMETHING that ought to go in the tray or run invisibly in the background. Yeah, the worst "offender" is probably Windows itself (MS) but even the WOPR 2x4 program has an update.exe it thinks should run in the background. No wonder we have to have such humongous hard drives and more and more RAM!

    Such is the world of computing, I guess!

  8. #8
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: System32 Folder opening (XP Pro 5.1 Build 2600

    <hr>the WOPR 2x4 program has an update.exe it thinks should run in the background<hr>
    Shhhhh.....you don't want to have Mike beating you down.... <img src=/S/laugh.gif border=0 alt=laugh width=15 height=15> Have you asked Mike what UPDATE.EXE runs continuously for, and if killing it will present problems?
    -Mark

  9. #9
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: System32 Folder opening (XP Pro 5.1 Build 2600

    You're right.....Shhhh! I shouldn't have said that - the devil made me do it!

    No, I didn't want to make "waves" as it were. It's a little thing after all. The 2x4 program is a wonderful invention and I welcomed it into my Word-World, so I just tried un-checking the Updater.Exe in MSCONFIG. 2x4 still seems to do its job, so I don't want to get blacklisted here on the Lounge.

    Don't tell Mike or Eileen on me, OK.....

  10. #10
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: System32 Folder opening (XP Pro 5.1 Build 2600

    I forgot this earlier, Mark, and I've been meaning to ask someone anyway. How do you do that snipping of a quote from the post you're replying to, with the rule above and below it? Is that from the QUOTE thingie in the TagPanel?

  11. #11
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: System32 Folder opening (XP Pro 5.1 Build 2600

    It is indeed the QUOTE tag. I select the text from the browser window and paste it in between the start and stop tags. <img src=/S/smile.gif border=0 alt=smile width=15 height=15>
    -Mark

  12. #12
    2 Star Lounger
    Join Date
    Jun 2001
    Location
    Bradenton, Florida, USA
    Posts
    127
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Re: System32 Folder opening (XP Pro 5.1 Build 2600

    Thanks again. I'll uncheck alogserv again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •