Results 1 to 6 of 6
  1. #1
    3 Star Lounger
    Join Date
    Jan 2002
    Location
    Texas, USA
    Posts
    273
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can't retrieve e-mail (WinME; OXP sp-1; IE 6)

    After formatting C: and reinstalling WinME and all the apps and updates, IE connects and browses (witness this post); but I can't retrieve e-mail using Outlook. I checked the ISP servers by going to Mail2Web.com and saw my mail proving that the problem must be on my end. I have checked and rechecked all Internet and Mail and System settings via Control Panel. I even deleted my e-mail account settings and reentered them to no avail. ISP support suggested uninstalling and reinstalling Outlook; however the uninstall wizard list does not show Outlook alone. I think that means that I would have to uninstall OXP and go thru the hassle of a complete reinstall and SP-1 update. I'm fearful that this will hose ME again. Does anyone have any suggestions to address either Outlook/Win settings or how to uninstall Outlook without having to redo all of OXP?

    All suggestions gratefully accepted and greatly appreciated.

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Can't retrieve e-mail (WinME; OXP sp-1; IE 6)

    Who is your ISP
    And can you give us a screen shot of your account settings including the servers?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    3 Star Lounger
    Join Date
    Jan 2002
    Location
    Texas, USA
    Posts
    273
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't retrieve e-mail (WinME; OXP sp-1; IE 6)

    Hello, DaveA. Thanks for responding.

    My ISP is Southwestern Bell DSL Service. Can you tell me how to do a screen shot? Would the e-mail account set up page with variables shown be what you are interested in?

    Here are things I've done to no avail:
    1) Had the ISP reset my password.
    2) Deleted all e-mail accounts and re-added them with the reset password values.
    3) Changed the ISP e-mail password stored in my router to the reset password values.
    4) Searched for and deleted PWL file (only one was found)
    5) Restarted my PC and reloaded Outlook and sent a message that eventually returned the "Unable to connect to the POP3 server . . . " error message.
    6) Gave up and loaded Outlook Express and downloaded 60+ e-mails.

    Thanks again for your help.

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Can't retrieve e-mail (WinME; OXP sp-1; IE 6)

    See the attachment for the settings I am using on a cable connection. You also need to select the "More Settings" button and under the Connection tab select the correct connection method. The account information is the same for both Outlook Express and Outlook 2002. The connection settings are where you MAY be having problems.

    If you are connection to the internet, then it is not a ISP password issue. Remember that some Passwords are different for the email account vs. the internet access password. Since you are using Outlook 2002, try the test that is shown in the account pane.
    Attached Images Attached Images

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  5. #5
    3 Star Lounger
    Join Date
    Jan 2002
    Location
    Texas, USA
    Posts
    273
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't retrieve e-mail (WinME; OXP sp-1; IE 6)

    Hi Dave,

    My e-mail account definitions (2) have been verified with the ISP. All entries are correct and have been verified. In fact they were deleted, Outlook closed and reopened and the accounts were set up again. The POP3 and SMTP port settings are correct for the servers (from More Settings on the account setup screen). My connection is via a router therefore the Connection option to connect thru a LAN is checked. I have tried the Test Account Settings and get a consistent failure. This is something weird. Is there a way to uninstall just Outlook without having to uninstall all of OXP?

    How did you snag that panel? I'd like to be able to do that.

    Thanks again for all your help.

  6. #6
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Can't retrieve e-mail (WinME; OXP sp-1; IE 6)

    <hr>How did you snag that panel? I'd like to be able to do that.<hr>
    Go to http://www.wopr.com/cgi-bin/w3t/showflat.p...;o=0&fpart= ,A Guide to Attaching Screenshots and you will have all you will need.

    Now, for the email, do you have a firewall running, if so you MUST allow Outlook to get out to the net. The router may have a built in firewall, did you have to tell the system to let OE to use the internet? They is some setting that you did for UE that you have NOT done for Outlook. We just need to find that step.

    Is Outlook installed for the "Internet only" or "Corporate or Workgroup" mode?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •