Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Jul 2002
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    PGP Plug-in for Outlook Security Hole (Outlook 2000/SR-1)

    Does anyone know whether the security hole in the Outlook PGP Plug-in affects PGP versions previous to 7.0.3? I use PGP Freeware 6.5.8 and I am curious to know whether it has the vulnerability. The patch that NAI provides says that is it only for 7.0.3 or 7.0.4, I think.

  2. #2
    Star Lounger
    Join Date
    Jan 2002
    Location
    Suffolk, England
    Posts
    60
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: PGP Plug-in for Outlook Security Hole (Outlook 2000/SR-1)

    I use 6.5.8ckt08, and belong to a couple of PGP forums - as far as I've seen, it is ONLY v7.x which is affected.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •