Results 1 to 6 of 6
  1. #1
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    5,016
    Thanks
    0
    Thanked 0 Times in 0 Posts

    HTMLMaker add-in problem (2000)-MULTI-HTMLMaker add-in probl

    I'm hoping some folk here are familiar with this .xla add-in (HTMLMaker 2.20). When I open Excel, I receive a "Microsoft Forms" error message when this add-in is loading. It says "Could not load an object because it is not available on this machine." I have checked Tools -> Add-Ins and the checkbox is checked. I have opened the VBA Editor and checked under Tools -> References for "Missing" references, but none appear.

    The add-in seems to function properly, but the error message appears every time Excel opens. Any suggestions appreciated.

    thanks

    Alan

  2. #2
    2 Star Lounger
    Join Date
    Jan 2002
    Location
    Missouri, USA
    Posts
    103
    Thanks
    0
    Thanked 0 Times in 0 Posts

    HTMLMaker add-in probl

    Ivan Muola gave me this advice:

    In the VBA Editor (F11)

    Select Tools > Reference

    Please check to see that the LAST REFERENCE (Microsoft Visual basic Extensibility 5.3) is checked

    This is the supposed missing referense

  3. #3
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    5,016
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: HTMLMaker add-in probl

    Thank you for that advice Shades. I'll give it a try.

    Alan

  4. #4
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    5,016
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: HTMLMaker add-in probl

    Unfortunately no go. I may try to contact the author on this too. Maybe a component version update of some description is needed. ???

    Alan

  5. #5
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    5,016
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: HTMLMaker add-in probl

    Thank you Ivan. I have d/l the .cab file you mention and will try to install as you suggest. The .inf file contains the following:

    [Add.Code]
    ietimer.ocx=ietimer.ocx

    [ietimer.ocx]
    file-win32-x86=thiscab
    file-win32-alpha=http://activex.microsoft.com/controls/iexplorer/alpha/ietimer.cab
    file-win32-mips=http://activex.microsoft.com/controls/iexplorer/mips/ietimer.cab
    file-win32-ppc=http://activex.microsoft.com/controls/iexplorer/ppc/ietimer.cab
    clsid={59CCB4A0-727D-11CF-AC36-00AA00A47DD2}
    FileVersion=4,71,115,0

    I presume the .ocx it still has to be registered after running the .inf file, in the manner you describe ??

    thanks

    Alan

  6. #6
    New Lounger
    Join Date
    Jul 2002
    Location
    Auckland, New Zealand
    Posts
    17
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: HTMLMaker add-in probl

    Hyperlinks added- Mod

    Hi Alan

    You are probably missing the IeTimer......

    It's available at;

    http://activex.microsoft.com/controls/iexp...x86/ietimer.cab

    (After download it has to be registered with regsvr32)
    You can use the Regsvr32 tool (Regsvr32.exe) to register and unregister
    object linking and embedding (OLE) controls such as dynamic-link
    library (DLL) or ActiveX Controls (OCX) files that are
    self-registerable.

    Windows Taskbar
    Click > Start
    > Run
    Typein > Regsvr32 ietimer.ocx


    If not successfull here then try explicitly
    setting the paths eg.

    CWindowsSystemRegsvr32 C:WindowsSystemietimer.ocx

    Regsvr32.exe is included with Microsoft Internet Explorer 3.0 or later,
    Windows 95 OEM Service Release 2 (OSR2) or later,
    and Windows NT 4.0 Service Pack 5 (SP5) or later.
    Regsvr32.exe is installed in the System (Windows Me/98/95) or System32 (Windows NT) folder.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •