Results 1 to 8 of 8
  1. #1
    Star Lounger
    Join Date
    Jun 2001
    Location
    California
    Posts
    65
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ruler not snapping to tick marks (XP SR1)

    I have customized Normal.dot to reflect our office standards. Our IT unit has deployed it to all users.

    Since then the ruler has been acting strange. When you try to set a tab it doesn't snap to the little tick marks or the numbers 1, 2, etc. it's just askew of them.

    I have eliminated each of these settings 1 by 1 and nothing returns the ruler to it's previous behavior. EXCEPT, if we obliterate Normal.dot altogether and allow the MS default Normal.dot to take over, then it's fine.

    Any suggestions as to why this is happening and what I can do to correct it?

    <img src=/S/surrender.gif border=0 alt=surrender width=31 height=23>

  2. #2
    Gold Lounger
    Join Date
    Dec 2000
    Location
    Hollywood (sorta), California, USA
    Posts
    2,759
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Ruler not snapping to tick marks (XP SR1)

    What happens when you set the tab by typing the location in inches?
    Attached Images Attached Images
    Kevin <IMG SRC=http://www.wopr.com/w3tuserpics/Kevin_sig.gif alt="Keep the change, ya filthy animal...">
    <img src=/w3timages/blackline.gif width=33% height=2><img src=/w3timages/redline.gif width=33% height=2><img src=/w3timages/blackline.gif width=33% height=2>

  3. #3
    Star Lounger
    Join Date
    Jun 2001
    Location
    California
    Posts
    65
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Ruler not snapping to tick marks (XP SR1)

    It works that way, it's only when you drag the tabs that we see the problem.

  4. #4
    Gold Lounger
    Join Date
    Dec 2000
    Location
    Hollywood (sorta), California, USA
    Posts
    2,759
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Ruler not snapping to tick marks (XP SR1)

    The only thing that comes to mind is maybe the corporate Normal.dot got corrupted during the "building" stage. You may have to recreate the thing AND remove the Word DATA reg keys.
    Kevin <IMG SRC=http://www.wopr.com/w3tuserpics/Kevin_sig.gif alt="Keep the change, ya filthy animal...">
    <img src=/w3timages/blackline.gif width=33% height=2><img src=/w3timages/redline.gif width=33% height=2><img src=/w3timages/blackline.gif width=33% height=2>

  5. #5
    Star Lounger
    Join Date
    Jun 2001
    Location
    California
    Posts
    65
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Ruler not snapping to tick marks (XP SR1)

    What are Word DATA reg keys?

  6. #6
    Gold Lounger
    Join Date
    Dec 2000
    Location
    Hollywood (sorta), California, USA
    Posts
    2,759
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Ruler not snapping to tick marks (XP SR1)

    Kevin <IMG SRC=http://www.wopr.com/w3tuserpics/Kevin_sig.gif alt="Keep the change, ya filthy animal...">
    <img src=/w3timages/blackline.gif width=33% height=2><img src=/w3timages/redline.gif width=33% height=2><img src=/w3timages/blackline.gif width=33% height=2>

  7. #7
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Ruler not snapping to tick marks (XP SR1)

    Hi Tracy:
    Try this. Open the drawing toolbar & click the "snap to grid" button. A dialog box comes up. You have to make sure of two things:
    1. The snap to grid is off, OR
    2. The snap to grid is on AND the spacing is evenly divisible into the ruler's tick marks. For example, if your grid spacing is .1", then you can put a tab on the .5 & the 1", but not on the .75". If you set the horizontal spacing to .05, you'll be able to click on the ruler's grid marks. However, this will affect the placement of your drawings & how quickly you can move them using the arrow keys.

    Let us know how this works out (although I'll be gone for about 5 days).

  8. #8
    Star Lounger
    Join Date
    Jun 2001
    Location
    California
    Posts
    65
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Ruler not snapping to tick marks (XP SR1)

    Right on the money Phil! Thanks a million!

    And thank you Kevin for exposing me to the Data Key! <img src=/S/thumbup.gif border=0 alt=thumbup width=15 height=15>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •