Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Jul 2002
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hide Spelling won't stay off (Word 2000)

    In Tools > Options > Spelling & Grammar, I unchecked "Hide spelling errors in this document" but when I open a new document it is checked. If I uncheck it and close Word, it comes back checked. I opened my normal.dot, unchecked it, saved the normal.dot, closed Word and reopened and it comes back checked.

    What is the magic touch that saves it in the state, I leave it?

    Paul

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hide Spelling won't stay off (Word 2000)

    Open normal.dot, make the option change you want, type a character (any character) & then delete it. This will make the template "dirty". Then save normal.dot. This should work for new documents. Of course, you could just leave those squiggly lines off all together & spell check at the end by pressing F7.

    Hope this helps.

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Hide Spelling won't stay off (Word 2000)

    There are a number of settings that are saved with the document, such as the last view (Normal, Print Layout), the Zoom, and this one. In the case of the view settings, they don't get saved unless there is some other change to the document, such as inserting and then deleting a character from the body of the document. Maybe the Hide spelling errors setting also doesn't save without another change in the document? That's all that comes to mind.

    As for other documents, if you create a new document, it will inherit this setting from the template. When you open an existing document, it will be set for whatever it was last saved with. At least, that's the theory.

  4. #4
    New Lounger
    Join Date
    Jul 2002
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hide Spelling won't stay off (Word 2000)

    Saving the normal.dot did it. I opened Word. Opened the normal.dot and typed some text. I unchecked the "Hide Spelling..." and saved the normal.dot. Next time I opened Word the "Hide Spelling..." was still unchecked.
    Thanks,
    Paul

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •