Results 1 to 7 of 7
  1. #1
    3 Star Lounger gsterry's Avatar
    Join Date
    Jan 2001
    Location
    West Virginia or South Africa
    Posts
    318
    Thanks
    9
    Thanked 0 Times in 0 Posts

    shut down 'user'

    When I'm finished for the day and Shut Down as 'user' then boot up the next morning, I find that the 'admin' has managed to log in.

    Now that I've stopped using the 'admin' I'd like for the 'user' to log in when I boot up.

    What's the solution?

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: shut down 'user'

    Are you saying you have an auto-login script running?
    Or do you mean when you boot up, the default logon name is Admin? I'm sure by default W2K should offer you the name of whoever last logged off.

  3. #3
    3 Star Lounger gsterry's Avatar
    Join Date
    Jan 2001
    Location
    West Virginia or South Africa
    Posts
    318
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Re: shut down 'user'

    No auto-login script is running to my knowledge.

    And, yes, the default logon name is Admin; however, since I'm the only user, I've bypassed the password sign-in requirement so I can do something else rather than wait for boot up.

    And so, yes, I, too, am surprised that W2K is not putting the last logged on user as 'next-in-line'

    HTH clear up any confusion from the original post.

  4. #4
    3 Star Lounger gsterry's Avatar
    Join Date
    Jan 2001
    Location
    West Virginia or South Africa
    Posts
    318
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Re: shut down 'user'

    In a partial attempt to answer my own question I found the following in a recent Lockergnome issue:
    <hr>So why do we need a "Log Off User" option in the Start Menu? We don't. You might not either. Open your Registry Editor and navigate your way to "HKEY_CURRENT_USER Software Microsoft Windows CurrentVersion Policies Explorer" -- in the right-hand pane, create a new DWORD value and name it: "NoLogOff" (sans quotes). Double-left click the new attribute to give it a value of 1. Exit the editor, reboot, and you won't be bothered by that feature any longer. If you care to bring it back at some point in the future, just change that value to 0. <hr>
    That worked great on the Win98se desktop, but I realized I still need the option to get back into the 'Admin' logon.

    Do you see anything else in the Lockergnome clue I may be missing?

    Thanks again...

  5. #5
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Massachusetts
    Posts
    110
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: shut down 'user'

    There are several ways, a lot depends on your setup.

    Try this first:
    In Control Panel, under "Users and Passwords:
    1. On the Users tab, uncheck "Users must enter a username and password"

    2. On the Advanced tab, uncheck "Require users to press"

    3. Click OK or Apply, and a window will popup where you enter the username & password of the account you want to automatically log on with.

    You can also see: for other suggestions, as well as download <A target="_blank" HREF=http://support.microsoft.com/support/kb/articles/Q253/3/70.ASP>TweakUI 1.33 (supports Win2k) and use that. Again, a lot depends on your specific user and/or security needs.

  6. #6
    3 Star Lounger gsterry's Avatar
    Join Date
    Jan 2001
    Location
    West Virginia or South Africa
    Posts
    318
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Re: shut down 'user'

    Thanks, James... the CPanel was already set up that way, but I'll be sure to check the URL and TweakUI 1.33 soon.

    I appreciate the tips!

  7. #7
    3 Star Lounger gsterry's Avatar
    Join Date
    Jan 2001
    Location
    West Virginia or South Africa
    Posts
    318
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Re: shut down 'user'

    This is odd... as I went back thru the procedure you mentioned, I noticed that the 'Administrator' name was highlighted. I found a way to highlight the 'User' name and, would you believe, I logged on like I thought I should have?

    MS Logic... thanks for pointing me back in the right direction!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •