Results 1 to 4 of 4
  1. #1
    5 Star Lounger
    Join Date
    Jul 2002
    Location
    Hatsukaichi, Hiroshima, Japan
    Posts
    904
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Missing Reverse Backslash ('\') in Explorer (Version 2002)

    I have my computer set up so I can switch to Japanese Input mode (MS-IME2002). By default I'm using British English with an US Keyboard setting. Unfortunately when I try to type a '' character in Explorer or the internet address bar it comes out as a Japanese Yen symbol. Inside text files or at the command prompt I can press the '' key and get a ''. Is this a bug or a setting that needs changing? I don't mind seeing the Yen character when I am using Japanese mode but it's really disconcerting when in English mode. Can anyone please advise, I want to get a '' when I type ''!

    Thanks,

    Chris

    PS Incidentally does anyone know why Japanese systems use the Yen symbol rather than the '' symbol inside directory strings? Is it to avoid confusion with some kanji or is there another reason?

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Missing Reverse Backslash ('\') in Explorer (Version 2002)

    Could it be related to this setting in Word?

    StuartR
    Attached Images Attached Images
    • File Type: gif x.gif (17.1 KB, 0 views)

  3. #3
    5 Star Lounger
    Join Date
    Jul 2002
    Location
    Hatsukaichi, Hiroshima, Japan
    Posts
    904
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Missing Reverse Backslash ('\') in Explorer (Version 2002)

    I don't have word 2000 - I'm still using Word 97! There isn't the same check box in Word 97's compatibility options. But thanks for the idea - I'm going to try looking for more compatibility options elsewhere.

    Chris

  4. #4
    5 Star Lounger
    Join Date
    Jul 2002
    Location
    Hatsukaichi, Hiroshima, Japan
    Posts
    904
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Missing Reverse Backslash ('\') in Explorer (Version 2002)

    Well I think I found the answer! I had Foreign Language support installed and I was using Japanese IME (Regional and language Options: Advanced tab. I changed this to English (British). After rebooting I changed the default language of Outlook Express to Japanese (autoselect). Now I can read Japanese file names in explorer and email titles and content display correctly as well. So far so good and I can see and type '' in the address bar.

    Chris

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •