Results 1 to 5 of 5
  1. #1
    Star Lounger
    Join Date
    May 2001
    Location
    New Jersey, USA
    Posts
    55
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Start-up problem (2000 sp1)

    I got a strange problem.
    I've searched at the Knowledge Base, but can't find anything.

    I am using Windows 98.

    My problem:
    When I click on the desktop shortcut to open Excel, I get Xlodbc32.dll trying to open.
    I can't change this. I've re-installed Excel. I've tried repairing it.

    Its driving me crazy!

    Please help!
    <img src=/S/hairout.gif border=0 alt=hairout width=31 height=23>

    Thanks,
    Mark

  2. #2
    Super Moderator
    Join Date
    May 2002
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    5,054
    Thanks
    2
    Thanked 417 Times in 346 Posts

    Re: Start-up problem (2000 sp1)

    Hi mark,
    Have you tried changing the shortcut's properties, or deleting it and creating a new one?
    HTH
    Cheers,

    Paul Edstein
    [MS MVP - Word]

  3. #3
    Star Lounger
    Join Date
    May 2001
    Location
    New Jersey, USA
    Posts
    55
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Start-up problem (2000 sp1)

    Yes I have tried that.
    I also went to the Microsoft Office folder and clicked on Excel.exe.
    And I got the same thing.

    Thanks,
    Mark

  4. #4
    3 Star Lounger
    Join Date
    Jun 2001
    Location
    Maidstone, Kent, England
    Posts
    398
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Start-up problem (2000 sp1)

    check out This thread it has some useful pointer that may help you

    Peter

  5. #5
    Star Lounger
    Join Date
    May 2001
    Location
    New Jersey, USA
    Posts
    55
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Start-up problem (2000 sp1)

    Thanks for your help.

    I tried what it suggested. I checked the XLstart folder and that was empty. I then checked to see if the "Alternate startup file location" is entered and it was empty.
    Then I checked the add-ins. I had about 12. I unchecked them all. I then closed Excel and re-opened Excel to see if the problem was still present. It wasn't! Then slowly re-checked them - each time re-opening Excel to see if my problem came back. It didn't.
    Now I have all the add-ins checked and it starts up fine.

    Dunno why <img src=/S/confused.gif border=0 alt=confused width=15 height=20> , but its fixed. <img src=/S/joy.gif border=0 alt=joy width=23 height=23>

    Thanks for your help! <img src=/S/thumbup.gif border=0 alt=thumbup width=15 height=15>

    Mark

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •