Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    Br. Columbia, Canada
    Posts
    109
    Thanks
    1
    Thanked 0 Times in 0 Posts

    snail paced performance when modem connected (xp home)

    New xp home machine (2wks) HS cable internet (4days). When I connect to my office via modem everything else slows down to snails pace. programmes take eons just to open, and internet is slower than my old 56k dial-up. Surely there's a way to isolate the modem.. Never had a problem on my old 98 with two modems, one for the office one for internet & email. Any ideas. Please though if you ask me any tech ?'s tell me how to find the info too. Thanx
    Joan

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: snail paced performance when modem connected (xp home)

    Are you using both a 56K phone modem and a cable modem?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    Br. Columbia, Canada
    Posts
    109
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: snail paced performance when modem connected (xp home)

    Yes. Phone modem to my office and cable modem sitting waiting to be used (always on?). On my old 98 machine I had two phone modems, both externals. One I'd use to connect to the office and the other to get e-mail or internet as the need arose. You may have gathered I do a lot of my work from home. The office connection is via a programme from a company that I suspect has gone out of circulation. Actually contemplating getting a used machine with 95 0r 98 just to run this office connection. Not too happy with the thought of two keyboards/monitors on this small desk though.
    Joan

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: snail paced performance when modem connected (xp home)

    "connection is via a program from a company that I suspect has gone out of circulation"
    Have you tried using the Windows compatibility mode?
    Right click the exe or com files and select properties and then the Compatibility tab. Make the settings that you need to run the program.
    Hope this helps.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •