Results 1 to 4 of 4
  1. #1
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Jacksonville,NC, USA
    Posts
    705
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hiding elusive cursor (Word 2000)

    Is there a reason that when working in a word document that the mouse pointer, and cursor position would hide behind objects in a document like a table? This is a wierd question I know, but I have a gentlemen whose computer will show the cursor on the outside of his document in the gray areas, but as he hovers over his document the mouse disappears, and he has to guess at its position.
    Appreciate any help. You can take the same documents that he uses and put them on another computer and no problems...just his computer...
    NMPadgett
    NMP <img src=/S/cool.gif border=0 alt=cool width=15 height=15>

    If you can't convince them, confuse them. - Harry Truman <img src=/S/scratch.gif border=0 alt=scratch width=25 height=29>

  2. #2
    2 Star Lounger
    Join Date
    Jan 2002
    Location
    Putnam Valley, New York, USA
    Posts
    113
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hiding elusive cursor (Word 2000)

    I would double-check the Mouse control panel; it sounds like in the pointers tab, the text select is set not to I-bar but something else (vanisher, perhaps).

  3. #3
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Jacksonville,NC, USA
    Posts
    705
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Hiding elusive cursor (Word 2000)

    thank you very much...i shall tell him.
    Always grateful
    NMPadgett
    NMP <img src=/S/cool.gif border=0 alt=cool width=15 height=15>

    If you can't convince them, confuse them. - Harry Truman <img src=/S/scratch.gif border=0 alt=scratch width=25 height=29>

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Hiding elusive cursor (Word 2000)

    This happens to me occasionally. Closing and re-opening the document fixes it, but why it happens at all I could not tell you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •