Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Jan 2002
    Posts
    142
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Office Toolbars (2000)

    I've removed all of the junk from the toolbars and have just what I want. How do I anchor them so they don't move ? For
    instance, when I use the clipboard a couple of time it activates itself and stays as an active toolbar. No real problem
    there, but, it inserts itself on a stand alone line even when there is plenty of room on the same line as the "Standard"
    and "Formatting" toolbars. It's annoying to unnecessarily lose a piece of my screen.
    No, I don't want any cheese with the whine, I want a solution.

  2. #2
    Star Lounger
    Join Date
    Feb 2001
    Posts
    60
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Office Toolbars (2000)

    Right click an empty part of the toolbar and from the box that opens you will see a list of toolbars with ticks next to the active ones. Simply 'click to untick' the one you no longer wish to see.
    HTH

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Office Toolbars (2000)

    There are certain toolbars that are activated by various actions (such as the web toolbar when you click a hyperlink). You can prevent the clipboard from poping up, if that's what you want to do. One technique is to change the registry. You should back up the registry & know how to restore it (you do have a startup disk, don't you), in case anything goes wrong. Here's what you do:

    The Office Clipboard automatically appears and collects items when you do any of the following:
    1. Cut or copy two different items consecutively in the same Office program.
    2. Copy one item, paste it, and then copy another item in the same Office program.
    3. You copy the same item twice in succession.

    If you close the Clipboard toolbar three times in a row without using Paste All or any of the item buttons, the Clipboard toolbar no longer appears automatically, and the Microsoft Office Assistant displays the following message: "It looks like you don't want the Clipboard toolbar to appear automatically. You can display the Clipboard toolbar by pointing to Toolbars on the View menu, and then clicking Clipboard."

    When you add the following registry entry, it prevents the Office Clipboard from automatically appearing when you perform multiple Copy commands in any of the Office programs. To add the AcbControl registry entry, follow these steps:

    1. Quit any programs that are running.
    2. Click Start, and then click Run. Type regedit and click OK.
    3. In the Registry Editor, click to select the following subkey (folder):

    HKey_CURRENT_USERSoftwareMicrosoftOffice9.0CommonG eneral

    4. On the Edit menu, point to New and click DWORD Value. With New Value #1 selected, type AcbControl, and then press ENTER.
    5. On the Edit menu, click Modify. In the Edit DWORD Value dialog box, click Decimal under Base. Type 1 in the Value data box. Click OK and quit the Registry Editor.

    NOTE: To turn on the Office Clipboard, repeat step 5 above, changing the value from 1 to 0.

    Cheers,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •