Results 1 to 5 of 5
  1. #1
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Missing 'Page Setup' when document loaded (Word 97)

    When I load the ROBOCOPY.DOC file into Word 97, the File => Page Setup option is greyed out. This means that I cannot change the Page Size from Letter to A4, and when I print I have to press Shift+Continue on the printer 22 times.

    Is setting the "Tools => Options => Print => Printing Options => Allow A4/Letter paper resizing" option the only way out?

    Thanks

    John
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Missing 'Page Setup' when document loaded (Word 97)

    Have you checked whether the document is protected for forms? If so, Page Setup is disabled, even for unprotected sections of the document.

    To check: look at the Tools menu. If there is a menu option Protect Document..., the document is *not* protected and the problem must be caused by something else. If there is an option Unprotect document, select that. You might be prompted for a password; in that case, you're on your own... Otherwise, see if you can select File/Page Setup now.

    HTH,
    Hans

  3. #3
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Missing 'Page Setup' when document loaded (Word 97)

    No, sadly, the option in Tools is "Protect Document"...
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Missing 'Page Setup' when document loaded (Word 97)

    This is the list of possible causes of a grayed out Page Setup item mentioned by Microsoft:
    1. <LI>You do not have a printer driver selected in Windows Control Panel.
      <LI>The installed printer driver is damaged or corrupted.
      <LI>The insertion point is inside a frame. Frames cannot span multiple pages.
      <LI>The document is protected for forms. With the exception of completing an online form, you cannot make changes to the document.
      <LI>The insertion point is inside a text box or callout. The text box and callout are objects that do not have page properties.
      <LI>You are in-place editing in the Equation Editor or WordArt. Equation Editor and WordArt do not have page properties.
    I think we can rule out 1, 2, 4 (from your reply) and 6. Any chance of 3 or 5?

    Otherwise: what happens if you make a copy of the document and delete most or all of the contents. Does the problem persist? If so, maybe you can attach the reduced document to a post (make sure any sensitive content is removed). If not, you might try to find out which part of the original document is the cause of the problem, by selectively deleting parts of it.

  5. #5
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Missing 'Page Setup' when document loaded (Word 97)

    Hans, you have hit the nail on the head with either 3 or 5! Just moving the cursor down a couple of inches, out of the fisrt frame/text box, whichever, made Page Setup return. Gosh, I'm cross!

    Thanks!

    John <img src=/S/salute.gif border=0 alt=salute width=15 height=20>
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •