Recently I wrote about getting Windows Explorer to show '' in the address bar rather than a YEN symbol when using installed files for East Asian Languages. I thought that if I was using English for non-unicode programs (under the advanced tab) and Japanese as the preferred language for Outlook Express all was well - I could read Japanese in email messages and Word AND see ''s rather thans YENs.

However, I've discovered with this setting that I can't see Japanese characters in notepad or on menus from CD Roms (eg when installing a program or driver). To do so I need to change the non-unicode setting to Japanese - but when I do this I see YEN symbols rather than ''s in the address bar. All this is regardless of whether the language is set to English or Japanese.

I don't want to see YEN symbols! I find them confusing and hard on the eyes - but I would like to see Japanese (when it's there) if I open notepad or run a CD. Does anyone have any ideas?

Chris (Hunt)