Results 1 to 5 of 5

Thread: Missing post

  1. #1
    Gold Lounger
    Join Date
    Feb 2001
    Location
    Sint Niklaas, Belgium
    Posts
    2,778
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Missing post

    In the Windows 95 forum there is a thread (see attachment) with 2 posts. When you open the thread, you see 3 posts and when trying to answer to the third one (my post), it give the error:
    You must enter your Version/Service Release.
    I reply to the first post at the time Leif was moving the thread.
    Attached Images Attached Images
    Francois

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: Missing post

    Bingo <img src=/S/eileen.gif border=0 alt=eileen width=17 height=15>! Vindication. I wasn't totally nuts. Same thing happened to me about a week ago.
    -John ... I float in liquid gardens
    UTC -7ąDS

  3. #3
    Platinum Lounger
    Join Date
    Dec 2000
    Location
    Hornsby Heights, New South Wales, Australia
    Posts
    3,822
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Missing post

    Ok, I've now tagged your lost reply to the right forum and it works fine now. The moral of the story is: Do NOT reply to a post if someone is moving it, or, do NOT move a post if someone is replying, take your pick <img src=/S/sarcasm.gif border=0 alt=sarcasm width=15 height=15>
    Cheers, Claude.

  4. #4
    Platinum Lounger
    Join Date
    Dec 2000
    Location
    Hornsby Heights, New South Wales, Australia
    Posts
    3,822
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Missing post

    Just PM me with the thread info if it happens again. It's rare that it happens and I can't see an easy way around it when it does happen. It's quite easely fixed though.
    Cheers, Claude.

  5. #5
    Gold Lounger
    Join Date
    Feb 2001
    Location
    Sint Niklaas, Belgium
    Posts
    2,778
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Missing post

    Problem is when we are replying and meanwhile a Mod is moving the thread. I understand it can be difficult to intercept as it can be a matter of milliseconds.
    Thanks anyway.
    Francois

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •