Results 1 to 3 of 3

Thread: battery stuff

  1. #1
    3 Star Lounger gsterry's Avatar
    Join Date
    Jan 2001
    Location
    West Virginia or South Africa
    Posts
    318
    Thanks
    9
    Thanked 0 Times in 0 Posts

    battery stuff

    Since switching over to 'User' from 'Admin' I've encountered an ugly feature that I tho't was doctored up in Control Panel> Power Options.

    When running on battery, the screen goes blank with no response from the Fn button (I'm using an IBM ThinkPad). I tho't I'd disabled Suspend or Sleep but apparently not.

    Any suggestions?

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: battery stuff

    You may have done it in the Admin profile and now it needs to be done for your new user profile. I am not sure if this can be included in the 'All user' profile.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    3 Star Lounger gsterry's Avatar
    Join Date
    Jan 2001
    Location
    West Virginia or South Africa
    Posts
    318
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Re: battery stuff

    Thanks, Dave... this adventure is getting cloudier! While in the 'user' account I went to the Power Options in Control Panel and changed the options from the default x number of minutes to Never and, would you believe, the screen zonked out on me at 20%!

    I held the power button long enough to shut down completely (ugh) thinking I'd have a few 'percents' left but had none.

    I've now switched the alarm notice to let me know when the battery is at 25% so I can shut down, reboot if possible, and go back on AC.

    Is something screwy? What would cause such odd behavior from a mere 'admin' to 'user' switch?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •