Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Jan 2001
    Location
    Baton Rouge, Louisiana, USA
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unwanted <span lang='en-us'> tags (FP2002)

    I just upgraded from FP2000 to FP2002 and discover that now the program adds <span lang="en-us"> tags. This is especially distressing when I modify existing pages. Is there a way to turn this "feature" off? For that matter, why was it added?

    Thanks.

    Paul Counce
    pcounce@diobr.org

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Unwanted <span lang='en-us'> tags (FP2002)

    From Spider Web Woman :

    "From the Menu Bar, choose Tools | Page Options | General and set the Default spelling language to: English (United States) and click OK"

  3. #3
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Appleton, Wisconsin, USA
    Posts
    188
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Unwanted <span lang='en-us'> tags (FP2002)

    This didn't work for me - mine was already set to English (United States) and I was getting those tags everywhere. I changed it to <none> on the Tools, Page Options dialog box, and it worked great. <img src=/S/groovin.gif border=0 alt=groovin width=21 height=21>

    Any problems that anyone is aware of in turning this off?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •