Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Aug 2002
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Word 2002 not responding (Word 2002)

    We're running Word 2002 on about 60 networked machines. No problems with those running WinNT 4.0. Those running Windows 2000 seem to have issues with Word. The program often hangs - in particular, when I try printing an envelope. It not only hangs, but the task list shows the program not responding and you have to end task. Installation of sp3 for Windows 2000 has not resolved the problem.

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Word 2002 not responding (Word 2002)

    If you click the Options... button in the Envelopes and Label dialog, and then switch to the Printing Options tab, does changing the Feed from source make any difference? Could there be a problem with the printer device settings in the image used to set up the PCs?

  3. #3
    New Lounger
    Join Date
    Aug 2002
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word 2002 not responding (Word 2002)

    On this particular computer I have changed the Feed from source to Envelope feeder. Where exactly can I look for the device settings as it relates to this problem. Please be specific and thank you for your help.

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Word 2002 not responding (Word 2002)

    I'm not sure if the setting is on the server or workstation or both, but if you are using PostScript drivers, it is the last tab in the printer properties dialog:
    Attached Images Attached Images

  5. #5
    New Lounger
    Join Date
    Aug 2002
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Word 2002 not responding (Word 2002)

    That's were I thought you were referring to, however for this model printer, an HP4100 Series, that tab is not available, nor am I finding a device settings option on any of the other tabs. Same for the other 3 4100 printers, both in WinNT4 and Win2000. The envelope feeder option is set up on another computer running WinNT4 with no problems using it through Word there. It works in Word Perfect OK on the computer it locks up in Word on. I am stumped.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •