Page 1 of 3 123 LastLast
Results 1 to 15 of 37
  1. #1
    2 Star Lounger
    Join Date
    Jun 2001
    Location
    Bradenton, Florida, USA
    Posts
    127
    Thanks
    0
    Thanked 2 Times in 2 Posts

    System Restore and Help not starting (XP Pro )

    I cannot access Windows XP Help or System Restore. The former does not load at all, after a few seconds of hard disk activity. The latter starts up to the initial page, but does not respond to mouse clicks on setting new restore points or restoring to a previous state. I have a utility (Tweak-XP) that gives me a list of a dozen or more restore points, so I know they are still there. Any ideas on how to repair these problems?

  2. #2
    Silver Lounger
    Join Date
    Aug 2001
    Location
    Canton, Ohio, USA
    Posts
    1,716
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: System Restore and Help not starting (XP Pro )

    Have you tried "chkdsk /F" and/or "sfc" both without the quotes and both run from the "command prompt." You may have to enter "sfc /?" to determine the switch you need to use. With sfc you will need your XPP CD to repair the system files.
    H Lewton

  3. #3
    2 Star Lounger
    Join Date
    Jun 2001
    Location
    Bradenton, Florida, USA
    Posts
    127
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Re: System Restore and Help not starting (XP Pro )

    Thanks. I tried chkdsk /f - required a restart to run and all was ok. The "/sfc" parameter was not recognized, and "?" did not reveal it as an option.

  4. #4
    Silver Lounger
    Join Date
    Aug 2001
    Location
    Canton, Ohio, USA
    Posts
    1,716
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: System Restore and Help not starting (XP Pro )

    It is SFC /? from the command prompt. If you have XPP it will be recognized.
    H Lewton

  5. #5
    2 Star Lounger
    Join Date
    Jun 2001
    Location
    Bradenton, Florida, USA
    Posts
    127
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Re: System Restore and Help not starting (XP Pro )

    Thanks again. I was trying chkdsk /sfc - having misread your initial suggestion. I will let you know the results.

  6. #6
    Silver Lounger
    Join Date
    Aug 2001
    Location
    Canton, Ohio, USA
    Posts
    1,716
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: System Restore and Help not starting (XP Pro )

    Hope it helps you.
    H Lewton

  7. #7
    2 Star Lounger
    Join Date
    Jun 2001
    Location
    Bradenton, Florida, USA
    Posts
    127
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Re: System Restore and Help not starting (XP Pro )

    I completed the system file checks using your advice and the XP CD, to no avail. What happens is Restore starts, referencing the calendar of resptore points to choose from. However, the calendar is missing (normally to left of restore/create choice buttons/text. I can create a restore point, with a successful message on completion. When I try to restore, the calendar is still missing. It seems as though the utility can create the restore points, but does not know where it files them. As for Help/Support, it generates a lot of ?HD activity, but then stops without loading anything.

    I'm open to ideas!

  8. #8
    Silver Lounger
    Join Date
    Aug 2001
    Location
    Canton, Ohio, USA
    Posts
    1,716
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: System Restore and Help not starting (XP Pro )

    JimSRBD,

    Sorry it didn
    H Lewton

  9. #9
    2 Star Lounger
    Join Date
    Jun 2001
    Location
    Bradenton, Florida, USA
    Posts
    127
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Re: System Restore and Help not starting (XP Pro )

    hlewton,

    I did a repair installation of XP Pro and now have both Help/Support and Restore working again. Lost all the previous restore points, though.

    I have found that, with the exception of Drive Image, Partition Magic, and SynchroFolder, most third party file protection utilities have been the cause of most of my problems. For protection, I went with a "cheap" Adaptec 1200A IDE RAID to mirror two drives, a full tape backup, once a week, and a daily copy of all data to an external USB2 HD using Synchro Folder. THe downsides have been: the RAID array renders Drive Image/PMagic incompatible, and the synchronization of the OS to the external HD cannot copy over active system files (such as the ones that were causing my help/restore problems.)

    I'll consider GoBack, though, given your good experience.

    Thanks.

  10. #10
    Silver Lounger
    Join Date
    Aug 2001
    Location
    Canton, Ohio, USA
    Posts
    1,716
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: System Restore and Help not starting (XP Pro )

    JimSRBD,

    I hope your troubles are over.

    I personally don
    H Lewton

  11. #11
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: System Restore and Help not starting (XP Pro )

    I have to agree with you 100% regarding Go Back vs System Restore. I've used Go Back shortly after it was demo'ed at an IEEE show and made available to the public. It is a much more comprehensive utility and like you it sure has saved my bacon a number of times.(since I am a "tweaker and tinkerer") It does restore all of your files not just system files. I have also found that if you have a decent sized HD, you can allocate a larger amount of space for the Go Back .bin file and thus have a greater amount of go back time saved and available ( I give it 1.5 gigs) on my C: drive. Just make sure you have the latest version 3.11 which is the XP version..
    Bob
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  12. #12
    Silver Lounger
    Join Date
    Aug 2001
    Location
    Canton, Ohio, USA
    Posts
    1,716
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: System Restore and Help not starting (XP Pro )

    Viking,

    I tried to allocate 10% of my drive which is supposed to be the default and would have given me 8 Gig. of Goback space. For some reason it would only let 4 Gig. be used for Goback.. As you know, the more space it has, the farther back in time you can go to do a restore. I have no idea why I can't get more than 4 Gig. I would sure like to.
    H Lewton

  13. #13
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: System Restore and Help not starting (XP Pro )

    Hi hlewton,
    You are correct that Go Back is supposed to give you a default of 10% your HD for the gobackio.bin file. I'm not aware of a size limitation of x# of gigs to
    the .bin file.
    Did you do a "custom install" when you first installed the program? To change the size now you would have to uninstall Go Back and then re-install it using the custom install, where you can actually type in the size of the .bin file to bypass the default.
    Give that a try.
    Bob
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  14. #14
    Silver Lounger
    Join Date
    Aug 2001
    Location
    Canton, Ohio, USA
    Posts
    1,716
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: System Restore and Help not starting (XP Pro )

    Bob,

    I did a typical install hoping to get 8 Gig. of GoBack 3.1 Deluxe Edition storage space. Once I saw it was only 4 Gig., I immediately did a Custom install and it still came out only allocating 4 Gig. to Goback
    H Lewton

  15. #15
    2 Star Lounger
    Join Date
    Jun 2001
    Location
    Bradenton, Florida, USA
    Posts
    127
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Re: System Restore and Help not starting (XP Pro )

    Well, my system degraded further the other day, when it came up with a missing or corrupt WindowsSystem32ConfigSYSTEM file and would not load. None of the usual fixes worked, and I decided to break my RAID 1 array and do a clean install. After making a tape backup of all partitions, I deleted the mirroring array. Interestingly, breaking the array did not lose data, as forewarned by Adaptec. Each of my two 60gb drives contained the same data and the same faulty WinXP system file. I disconnected one of the drives to be safe, deleted the Win partition, and reinstalled XP Pro. It is a piece of cake now, including my network, cable ISP and email since I keep a separate partition for all my application updates and drivers. It took about 5 hours instead of a whole weekend as in the past. I give M$ credit for its programming of XP. I dropped the RAID choice in favor of compatibility with Drive Image and Partition Magic.

    I've since reinstalled all my needed apps, reactivatred the M$ XP, Office and Visio stuff, added the critical WinXP updates and cleaned out MS Messenger. Using Partition Magic 7, I copied the OS partition to the second drive. I also set up a large partition on the second drive for storing images. I used Drive Image 2002 to do just that of my entire system. I run Proland's Protection Plus antivirus and a Kerio firewall, behind a router. I've intercepted a few infected email attachments and probing web-page scripts, so this combo works well - I suspect the file corruption I experienced came from within - perhaps too much tweaking on my part with 3rd party utilities like TweakXP, etc.

    So, I'm clean and lean again, and have image and tape backups of everything, with scheduled daily updates. I also created a boot cd with Partition Magic and Drive Image for DOS, along with all the good files from www.bootdisk.com. I'm now facing the GoBack decision. You do not have to convince me that Windows Restore is anemic, I'm just nervous about highly interventional software given my 30+ year history with all kinds of McAfee, Symantec and other utility-induced crashes. I appreciate all the comments very much.

    JimSRBD

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •