Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Aug 2002
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unable To Forward (2000\SR-1 or SP2)

    When trying to forward a msg rec'd from someone else containing attachments, I've gotten "Can't Forward Attachment" Messages. I've checked the event viewer of both the client and the server, we're running Exchange and have seen nothing. The only thing I've seen that has fixed this is a reinstall, and my users are very, very reluctant to have that done :-)

    I searched this site before posting, so I don't know if there will be anything new, but your thoughts are very welcome!

    Thanks

    DeeRoo

  2. #2
    3 Star Lounger
    Join Date
    Jun 2001
    Location
    Los Angeles, California, USA
    Posts
    289
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Unable To Forward (2000\SR-1 or SP2)

    If you're using Microsoft Word as your e-mail editor and you are using Word 97, then this article explains the bug MSKB Q236432. Generally, using Word as the e-mail editor is buggy and trouble-prone. I understand it works much better in XP and that this particular bug was fixed in Word 2000.

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Unable To Forward (2000\SR-1 or SP2)

    Does the message go

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •