Results 1 to 9 of 9
  1. #1
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    First Blue Screen (XPP)

    Okay, it has been nearly a year now and I have finally encountered a BSOD. I have done nothing different in the last week or two, no new hardware or software other than an MS Arial Unicode d/l from Micro$oft. I was uploading an image via the board when I received the following:
    <hr>Driver_IRQL_ not less than or equal Tech info: STOP:0x000000D1 (0x00000000;0x00000002; 0x00000000; 0x00000000)<hr>

    Does this mean anything to anyone? Or better, is there a good location in which I may make use of this info?

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: First Blue Screen (XPP)

    Bruce, That is a driver mis-behaving. You didn't update any drivers? If not, do you have the most recent? The only XP related article that I could find is:
    http://support.microsoft.com/default.aspx?...b;en-us;Q316208.

    Joe
    Joe

  3. #3
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: First Blue Screen (XPP)

    No I haven't updated any drivers or done anything except d// a MS Arial Unicode. This is funny as I was getting ready to do a display driver change as the result of a conv. in another thread. Everything is fine now. At that moment I had several WOPR windows open, but that has never been a problem before. The link you provided does not apply in this instance. Is there a manner in which on is able to narrow down which driver ? All the sites I came up with were VERY general about the D1 stop code.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: First Blue Screen (XPP)

    Bruce, I don't recall the exact details of the information in the stop. Does it tell you a dll involved? Other than that, maybe a search of the KB and other sites on troubleshooting might help (don't hold your breath). This sort of error can be fairly sporadic. It will probably happen again when it is most incovenient for you. The next best thing you could do is be aware of what you were doing at the time - what devices you were using, what applications were running, etc. I think that many times this is sound card driver related. You might check to see if an updated driver is available for your sound card.

    HTH,
    Joe
    Joe

  5. #5
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: First Blue Screen (XPP)

    The information given on BSOD is as above in quote - no dlls or anything else. I have been looking but haven't found anything that has same error code and message or what it is supposed to tell me. You figure there would a page for just that at the M$KB. Why bother giving the info in the first place if you can't readily use it to make reparations?

  6. #6
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: First Blue Screen (XPP)

    Do you recall what you were doing at the time the STOP occurred? Perhaps any specific applications? You might want to check into this Google search for some clues.
    -Mark

  7. #7
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: First Blue Screen (XPP)

    Hi, Mark ~

    I had not installed, modify, or otherwise alter any drivers, software, or services. At that moment I was, ironically, copying notes from the Lounge on our OpenGL discussion. Only thing open/running was AVG, Juno, and IE6.

    I performed the same search which you provided and only 3 of the 331 matched the read/write string or code message or were relevant. One was in Japanese and the other was very similar, but no resolution was made other than the same search you and I performed. I did post a message at that site seeking any results.

    M$ TechNet had some tools that could be used, but made references to figures or diagrams that were not present and possible tools or resources to be downloaded that are apparently well beyond me.

  8. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: First Blue Screen (XPP)

    Hey Bruce - unless this is happening frequently you'll be hard pressed to definitively identify the problem. You'd be better off trying to find driver updates. I'd only replace one at a time. And backup before installing the new driver or make sure you have a foolproof way of reverting if a new driver hoses your system. Many people have had good results with System Recover for this type of stuff but I've had no occasion to use it (knock on wood).

    HTH, Joe
    Joe

  9. #9
    Silver Lounger Bruce K's Avatar
    Join Date
    Apr 2002
    Location
    Phoenix, Arizona, USA
    Posts
    1,876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: First Blue Screen (XPP)

    Hey, Joe ~

    Knock on wood is right!

    This has happened only once and I figure I shouldn't worry about it as much as I have. I haven't updated drivers in awhile as they are apparently all up-to-date. I was planning on changing a display driver but will hold off for a little to make sure I am good for now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •