Results 1 to 7 of 7
  1. #1
    Lounger
    Join Date
    Jun 2002
    Location
    Westlake, Ohio, USA
    Posts
    45
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Never place hyperlink (Excel 2000)

    Everytime I place an e-mail address in Excel it turns into a hyperlink. Does anyone know of a way to make Excel NOT create hyperlinks? I have gone through the options but been unable to find a way.
    ...

  2. #2
    WS Lounge VIP sdckapr's Avatar
    Join Date
    Jul 2002
    Location
    Pittsburgh, Pennsylvania, USA
    Posts
    11,225
    Thanks
    14
    Thanked 342 Times in 335 Posts

    Re: Never place hyperlink (Excel 2000)

    Have you tried adding an apostrope (') before you enter the address. This should tell excel that it is text.
    Steve

  3. #3
    Lounger
    Join Date
    Jun 2002
    Location
    Westlake, Ohio, USA
    Posts
    45
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Never place hyperlink (Excel 2000)

    This works, but I am looking for a permanent solution. One that does not add extra work.
    ...

  4. #4
    Star Lounger
    Join Date
    Aug 2001
    Location
    Lebanon/France
    Posts
    56
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Never place hyperlink (Excel 2000)

    Hi,

    As a permanent solution I suggest to run automatically a macro that would test any entry regarding the presence of the "@" sign inside of the last string entered.

    I'm not mastering enough VBA to provide you all the syntax but if my suggestion makes sense I'm confident that other loungers could help.

  5. #5
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Never place hyperlink (Excel 2000)

    It's an AutoCorrect setting, but you can't change it in Excel AFAIK. You must do this in Word, but it will apply to all Office applications.

    In Word, select Tools/AutoCorrect...
    Activate the AutoFormat As You Type tab.
    Uncheck the Internet and Network paths box.
    Click OK.

    You must at least exit and restart Excel, perhaps even restart your PC before this will apply.

  6. #6
    Platinum Lounger
    Join Date
    Feb 2001
    Location
    Weert, Limburg, Netherlands
    Posts
    4,812
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Never place hyperlink (Excel 2000)

    I'm sorry to say this doesn't work for my Office 2000 SBE, XL still changes them to hyperlinks.

    BTW: after typing and entering the address, type control-z to remove the hyperlink.
    Jan Karel Pieterse
    Microsoft Excel MVP, WMVP
    www.jkp-ads.com
    Professional Office Developers Association

  7. #7
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Never place hyperlink (Excel 2000)

    That's a pity... In that case, I don't know of a simple way to prevent hyperlinks to be placed. Your suggestion of using Ctrl+Z to remove it is probably the easiest workaround.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •