Results 1 to 4 of 4
  1. #1
    Lounger
    Join Date
    Jan 2001
    Location
    MN
    Posts
    45
    Thanks
    0
    Thanked 0 Times in 0 Posts

    New PC - error from add-in (XPsp2)

    I just got a new laptop and used the "Save My Settings Wizard" to tranfer all my old settings to the new machine. I am getting the attached error when I open any Office application. I believe this has something to do with Mappoint as it was installed on the old machine and it is now installed on the new machine as well. I search for mpoai9.dll on the new machine and it is not to be found. I don't want any of the Mappoint functionality in any of the Office applications so how do I just get rid of the error?
    Attached Images Attached Images

  2. #2
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Indianapolis, Indiana, USA
    Posts
    1,862
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: New PC - error from add-in (XPsp2)

    <table border=1 cellpadding=8><td>Word</td><td> Tools | Templates and Add-ins - Uncheck the offending entry</td><td>Excel</td><td> Tools | Add-ins - Uncheck the offending entry</td><td>PowerPoint</td><td> Tools | Add-ins - Remove the offending entry</td><td>Access</td><td> Tools | Add-ins | Add-in Manager - UnInstall the offending entry</td><td>Outlook</td><td> Tools | Options | Other tab | Advanced Options button | Add-In Manager button - Uncheck the offending entry
    (You might also click the COM Add-ins button to see if there are any entries causing problems there as well).</td></table>
    HTH

  3. #3
    Lounger
    Join Date
    Jan 2001
    Location
    MN
    Posts
    45
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: New PC - error from add-in (XPsp2)

    Thanks for the quick reply. All these areas are blank. I have no add-ins show in any of the apps except Outlook which has some Exchange related items.

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: New PC - error from add-in (XPsp2)

    I'm not familiar with Mappoint, but in general, add-ins that cause problems when you start an office application are generally within the startup folders. I'd search for all startup folders (you probably have 1 for office & 1 for each of the applications (but I'm not sure about Access or Outlook) & take everything out temporarily. Then start each app & see if the problems gone. If so, you can add things back 1 at a time until you find the offending add-in.

    Hope this helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •