Results 1 to 5 of 5
  1. #1
    Star Lounger
    Join Date
    Feb 2002
    Location
    Texas UTC -5:00, Texas
    Posts
    50
    Thanks
    2
    Thanked 0 Times in 0 Posts

    E-Mail address changed when using 'Reply'

    Hello, all, something has happened to the "Reply" button in my online mailbox (ATT). This only affects two E-Mail addresses. When I read a message from these two people, then use the "Reply" button to try to send a message back, the message comes back as undeliverable. It seems that the E-Mail address that appears in the "To" box of the new message has:

    With one E-Mail address - the name in the "To" box is spelled wrong.
    eg: it changes one letter in the address from "G" to "B" (Global becomes Blobal)

    With the second E-Mail address - It changes the first word in the address from "Mail" to "Host"
    eg: should be Mail@abcdefg.xxx
    shows Host@abcdefg.xxx

    I can manually enter the correct address and it will work, but would like to get this fixed.

    This just started happening about a month ago, don't know why. It happens every time I try to "Reply"
    to only these two E-mail addresses, others seem to work fine.

    Things I have tried: <img src=/S/disappointed.gif border=0 alt=disappointed width=15 height=15>

    Deleted tmp files(*.bak,*.tmp,~*.*)
    Deleted temp files
    Deleted cookies
    Ran disk cleanup
    Ran defrag
    Ran Scandisk (both short and long) shows no errors found
    Ran system file checker
    Ran Internet Explorer repair tool (three times)
    Updated and ran anti-virus software
    Tried ATT online help, they said to post the question to usergroup, did that, no answer yet.

    I can still use my mailbox, but would like to know what caused this to happen, and how to fix this so I can use the Reply button again without having to re-type the correct address each time.

    One thing I thought of, but don't think this has anything to do with this problem, because it is on my end, is that both of these people about a month ago had to restore/reinstall their system because of a worm.

    Any help is welcome, and thanks in advance. <img src=/S/bagged.gif border=0 alt=bagged width=22 height=22>

    <img src=/S/flags/Texas.gif border=0 alt=Texas width=30 height=18>

  2. #2
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: E-Mail address changed when using 'Reply'

    Howdy Tex,
    I don't want to sound like an alarmist, but.......... I'd bet that what you are experiencing is the product of the worm that your friends had. Most likely they didn't get every last vestige of the little fellow out of their systems.
    __________________________________________________ ____________________________________
    This just started happening about a month ago, don't know why. It happens every time I try to "Reply"
    to only these two E-mail addresses, others seem to work fine.

    One thing I thought of, but don't think this has anything to do with this problem, because it is on my end, is that both of these people about a month ago had to restore/reinstall their system because of a worm.
    __________________________________________________ __________________________________

    Ask your friends if any of their other contacts are experiencing similar problems when replying to them using the "Reply" button. No sense messing around with your system until you're certain it's you that has the problem.
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

  3. #3
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Brantford, Ontario, Canada
    Posts
    2,391
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: E-Mail address changed when using 'Reply'

    It may not even be a worm causing the problem.

    As you may, or may not know, most, if not all, e-mail programs offer a setting that allows you (the user) to enter a "REPLY TO" address, if different than the one you're sending from.

    If your contacts have accidently changed this, or even re-installed e-mail software, these entries could be changed without noticing.
    Christopher Baldrey

  4. #4
    Star Lounger
    Join Date
    Feb 2002
    Location
    Texas UTC -5:00, Texas
    Posts
    50
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: E-Mail address changed when using 'Reply'

    Since sending ATT tech support a message about this problem I was having, the Online Mailbox has changed. ( Completely new login screen too.) I do not know if this fixed the "Reply" button changing the address, but everyhing else on the site is working a lot better today. .As soon as I try this with the two addresses that were having the trouble, I' ll keep you informed.

    <img src=/S/flags/Texas.gif border=0 alt=Texas width=30 height=18> <img src=/S/cheers.gif border=0 alt=cheers width=30 height=16>

  5. #5
    Star Lounger
    Join Date
    Feb 2002
    Location
    Texas UTC -5:00, Texas
    Posts
    50
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: E-Mail address changed when using 'Reply'

    My Bro changed his "Reply To" info in his confuser and it fixed his. My sister's still does it, but I think her address is entered wrong in her E-Mail program's "Reply To" line. Mabe she doesn't want People to be able to send replys?????

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •