Results 1 to 8 of 8
  1. #1
    2 Star Lounger
    Join Date
    Jun 2002
    Location
    Barnsley, Yorkshire, England
    Posts
    108
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can't close Archive folders.. (Outlook 2000)

    OK. Outllook 2000 installed as part of Office 2000, running on Win98SE. As part of my training, i have recently installed BackOffice SBS 4.5 on my network. Exchange 5.5 up and running with the pop connector. Mail coming and going exactly as it should.

    Since i changed Outlook to Corporate mode, i have not only my Exchange Folders, but also Archive Folders. I can navigate through them, but if i try to close the Archive Folders, i get an error "The operation failed. An object could not be found."

    Any ideas????

  2. #2
    3 Star Lounger
    Join Date
    Jun 2001
    Location
    Los Angeles, California, USA
    Posts
    289
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't close Archive folders.. (Outlook 2000)

    Does this article help: Q238935 "RemoveStore Method Available to Close Personal Folders" or this one http://support.microsoft.com/default.aspx?scid=kb;[LN];Q241880 "Unable to Close Personal Folders File on the Folder List?"

  3. #3
    2 Star Lounger
    Join Date
    Jun 2002
    Location
    Barnsley, Yorkshire, England
    Posts
    108
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't close Archive folders.. (Outlook 2000)

    Well the second one certainly looked good.

    I did as it said, and returned Outlook to Internet Mail mode. Did the registry hacks, and restarted. Went back to Corporate mode, and all seemed fine. Only problem now is i can't send any mail. I'm receiving it all ok, but when i send, it sits in the outbox for about two minutes, then i get the following email from my Exchange Server:

    The following recipient(s) could not be reached:

    'Peter Gidden' on 29/08/02 16:26
    Unable to deliver the message due to a recipient problem
    MSEXCH:MSExchangeIS:HIGHTOWER:HIGHTOWER

    But the email has then gone from my outbox. God knows where....

    I've tried reinstalling Outlook, but no different.....

  4. #4
    3 Star Lounger
    Join Date
    Jun 2001
    Location
    Los Angeles, California, USA
    Posts
    289
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't close Archive folders.. (Outlook 2000)

    Uh oh, any Exchange wizards out there...

  5. #5
    2 Star Lounger
    Join Date
    Jun 2002
    Location
    Barnsley, Yorkshire, England
    Posts
    108
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't close Archive folders.. (Outlook 2000)

    That's the big question, although applying pure logic here, i think it is an Outlook problem as i haven't chaged or touched my server during all this.

  6. #6
    3 Star Lounger
    Join Date
    Jun 2001
    Location
    Los Angeles, California, USA
    Posts
    289
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't close Archive folders.. (Outlook 2000)

    Is the message sitting in your Sent items folder?

  7. #7
    2 Star Lounger
    Join Date
    Jun 2002
    Location
    Barnsley, Yorkshire, England
    Posts
    108
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't close Archive folders.. (Outlook 2000)

    Yes. It gets put there immediately after i get the email from the Exchange Server.

  8. #8
    2 Star Lounger
    Join Date
    Jun 2002
    Location
    Barnsley, Yorkshire, England
    Posts
    108
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't close Archive folders.. (Outlook 2000)

    OK, solved problem, and although it embarresses me, i am going to reveal all in respect for those who spent time trying to help me.....

    I broke two rules:

    1) If it ain't broke, don't fix it....

    and

    2) When there is a problem, only change one thing at once....

    So, whilst i was waiting for a reply to my original problem, i was browsing through Exchange Administrator.... Under email adrresses, i found some i thought i didn't want; an X400 one and a CC mail one... So i deleted them <img src=/S/blush.gif border=0 alt=blush width=15 height=15>

    Afterwards, i thought about what i had done throughout the day, and in desparation, deleted the account and recreated... Guess what! My mail works perfectly now!!!

    Doh!!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •