Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Jun 2001
    Location
    Bradenton, Florida, USA
    Posts
    127
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Logon irritation (XP Pro)

    I have a small but irritating setting that I cannot find to correct. When loading WinXP P on my ThinkPad, my user icon appears. I have to right click on it to get the password entry box to open. On my Dell Workstation, the cursor is positioned in the box already and I just have to enter the password. I'm using an administrator account (not the original one) in both cases. All the settings appear to be the same for both systems. Is there some way I can "fix" the ThinkPad?

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Logon irritation (XP Pro)

    On the one showing the user account on a blue page (ThinkPad) is using the "Welcome screen". Go to Control Panel and open 'User Accounts'. Within that screen select "Change way users log on and off". Clear the check inthe "Welcome Screen " line.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    2 Star Lounger
    Join Date
    Jun 2001
    Location
    Bradenton, Florida, USA
    Posts
    127
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Re: Logon irritation (XP Pro)

    Thanks once again. You folks are great!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •