Results 1 to 5 of 5

Thread: MSKB broken???

  1. #1
    3 Star Lounger
    Join Date
    Feb 2001
    Posts
    369
    Thanks
    2
    Thanked 1 Time in 1 Post

    MSKB broken???

    For about the last week, I usually get an error "page unavailable" every time I go to the MSKB. Occasionally I can access a page, but usually only once per session. Is anyone else having this problem, or am I unique. It affects the help and contact pages too. I'm using IE5.01SP2 and have the default security settings. I also use the Proxomitron web filter, but even if I bypass this it doesn't work. The situation is the same at home over a dial up or at work with access through a LAN. It's actually becoming a problem, as many solutions offer links to MSKB articles, which I can't access!

  2. #2
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: MSKB broken???

    Not heppening to me. I've been there several times in the past week, usually I'm following a link to a specific Q-article and I use IE 6 when I do that, since KB pages don't render correctly in Mozilla, my normal browser. I checked three different URLs just now and it's still working OK on this end.

  3. #3
    3 Star Lounger
    Join Date
    Feb 2001
    Posts
    369
    Thanks
    2
    Thanked 1 Time in 1 Post

    Re: MSKB broken???

    No particular link. If there's any pattern it's this:

    this behaviour has only happened since the addresses of the links have changed, and now end aspx

    it seems that the first visit in any "session" to the kb, the page will load, but following any subsequent links from that will not. Nor, oddly enough, will typing the link in the address bar. I have yet to work out what constitutes a "session", whether it's an instance of IE, or whether I have to shut down ie completely, or logout of windows before it will work again. I'm working on it, but there's definitely a systematic problem. Clearly unique to me, however!

  4. #4
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: MSKB broken???

    Do you have a specific link that you cannot get to? Perhaps the recent activity at the MSKB (multiple new Security Updates) is just slowing things down.

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts

    Re: MSKB broken???

    Mark, Try emptying your TIF and History.

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •