Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Jan 2002
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cannot Enable Shared Access (Windows XP Home)

    Having a strange problem witb Internet Connection Sharing and XP's firewall. When I try to turn them on I get the message "The service cannot accept control messages at this time" along with "Error: Cannot enable shared access". Also when I try to setup the Home network, the setup says an error has occurred and it cannot complete. The network (1XP, 1 ME & 1 98SE) appears to work just fine though ICS does not work. Looked at faqs on Micxrosoft site, but no real help. Can anyone here help?

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Cannot Enable Shared Access (Windows XP Home)

    First thing is to turn OFF the MS firewall, get your network and ICS working and then install a third party type of firewall such as ZoneAlarm.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    New Lounger
    Join Date
    Jan 2002
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Cannot Enable Shared Access (Windows XP Home)

    Dave:

    When I try to turn on ICS on the XP machine, those error messages display. That is without trying to turn on the XP firewall.

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Cannot Enable Shared Access (Windows XP Home)

    The firewall is on by default, you have to turn it OFF.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  5. #5
    New Lounger
    Join Date
    Jan 2002
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Cannot Enable Shared Access (Windows XP Home)

    Thanks, Dave, but I turned off the firewall while I was getting my network up and running. Now I can't turn on the firewall or ICS at all. I just get those error messages. Any suggestions would be appreciated. (Incidentally, last night I was able to turn on both ICS and the firewall. Then I went into the setup for Home Networking so that I could make a netsetup disk for the other two computers. It got partway through and it gave me an error message that it could not complete the setup because of some error. It did not give any further explanation of the error. Once I closed net setup, both ICS and the firewall were tutned off again! and I could not turn on either of them.)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •