Results 1 to 6 of 6
  1. #1
    Lounger
    Join Date
    Jan 2001
    Location
    Ancaster, Ontario
    Posts
    46
    Thanks
    0
    Thanked 0 Times in 0 Posts

    New message while booting

    I recently had to re-install Win 98 SR2 over top of the previous copy. (I didn't want to start from scratch, and I got a little silly with system file checker). I'm back in business now, although I had to go through the IE upgrade shuffle.
    Anyway, I now get 2 lines appearing just after the "starting Win 98" line. They are:

    "mode prepare code page function complete"
    "mode select code page function complet"

    Didn't have them before, and the bootup appears slower than before. Any thoughts as to what they are for? They appear in the autoexec file:

    @ECHO OFF
    rem
    rem *** DO NOT EDIT THIS FILE! ***
    rem
    rem This file was created by the System Configuration Utility as
    rem a placeholder for your AUTOEXEC.BAT file. Your actual
    rem AUTOEXEC.BAT file has been saved under the name AUTOEXEC.TSH.
    rem
    mode con codepage prepare=((850) C:WINDOWSCOMMANDega.cpi)
    mode con codepage select=850

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: New message while booting

    Rick, you should be able to remark those lines out. The code page sets the language, among other things, for DOS applications. Apparently you've installed some software that feels changing the code page is necessary. Let Windows handle to code page instead of them being set in DOS. I'd bet that has something to do with the slow performance you noted.
    -Mark

  3. #3
    4 Star Lounger
    Join Date
    Dec 2000
    Location
    Quakertown, PA, Pennsylvania, USA
    Posts
    517
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: New message while booting

    Rick, try deselecting it first to test it out, but I'm sure the other poster is right.
    The easy way to get rid of it/edit it is through Start-->Run and type msconfig and hit enter.
    Look at the autoexec.bat tab.

  4. #4
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: New message while booting

    Depending on your regional settings, your keyboard, and how much work you do in DOS, you may want to keep these lines. Try the following short exercise.

    [list=1]<LI>Open a DOS command window
    <LI>Type the following text <font color=blue>"

  5. #5
    Lounger
    Join Date
    Jan 2001
    Location
    Ancaster, Ontario
    Posts
    46
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: New message while booting

    Thanks for the response on this. I remmed out the lines and they went away, without, unfortunately, any pickup in speed.
    I went into the bootlog file and found a huge amount of font load failures. See the attached file.

    Funny thing is, the fonts that are failing to load are, in fact there when I'm finished booting.( I've currently got 200 lines of font variations in the font window.)

    I'm just wondering if the load attempts/failures my be accounting for some of the boot slowness.

  6. #6
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: New message while booting

    Those font entries are typical and don't mean anthing.

    Just to follow up on my quick statement. Here is the exact quote from Microsoft:

    "Font Failures
    After you first start Windows, the Bootlog.txt file may list many font load failures. This behavior is typical. When Font Manager searches the hard disk for fonts, it may find fonts in several folders. After Font Manager finds fonts, it records the information so that future attempts to locate a font proceed more quickly."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •