Results 1 to 10 of 10
  1. #1
    Star Lounger
    Join Date
    Dec 2001
    Location
    Milford, Connecticut
    Posts
    80
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook won't send from proper account (XP)

    Office XP was installed on my machine about a week or so ago. Everything seemed to work fine in moving my two accounts to Outlook XP. However, I can only send from one account. Even when I select the second account, it sends from the main one. We have checked all the settings, and they appear to be correct. Other machines in the office are set up the same way, and work fine. SP1 has been installed on my machine, but not SP2. Anyone have any suggestions on what to look for? I am receiving mail to the account, just can't send from it. <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook won't send from proper account (XP)

    Do you mean you have something like:
    deborah@company.com (your main account)
    and
    sales@company.com
    but when you select the 'sales' account, the mail is sent as if from 'deborah'?

    Or do you mean mail from 'sales' is literally not being sent? For some reason, the send and receive options are in a totally separate place from where you set up the accounts.

    Tools > Send/Receive Settings > Define Send/Receive Groups...

    From there you can edit the send and receive options of all your accounts.

  3. #3
    Star Lounger
    Join Date
    Dec 2001
    Location
    Milford, Connecticut
    Posts
    80
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook won't send from proper account (XP)

    Lief:
    What is happening is I have two accounts for two different entities at the company I work for. The first is debbie @company1.com the second is debbie@company2.com. When I try to send from the company2 address, it goes from company1. I'm receiving email with no problem and, if I use Outlook Express for my company2 email, I have no problem sending. No one else in the company who has dual addresses is having the same problem. As Yul Brenner once said, it's a puzzlement.

  4. #4
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook won't send from proper account (XP)

    Are you using any rules concerning debbie@company2.com?

  5. #5
    Star Lounger
    Join Date
    Dec 2001
    Location
    Milford, Connecticut
    Posts
    80
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook won't send from proper account (XP)

    I have no rules against the second email at all.

  6. #6
    5 Star Lounger
    Join Date
    May 2001
    Location
    Washington, USA
    Posts
    750
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook won't send from proper account (XP)

    This can get funky. Are these both Exchange accounts, POP accounts, or a mix? If mixed, which one is which type?

    Are the people this happens with internal? If so, are you addressing the recipients with their SMTP account (joe@blow.com) instead of their EX account (jblow, blow, joe, etc)? If so, then Exchange is resolving to the EX account and this forces use of your Exchange account - probably your default. There is no solution to this except to create a separate profile with only the other account and use it. But if the other machines you mention are also doing this process and not having the problem - for the same recipients - then this isn't likely your problem.

    You can try turning off Send Immediately when connected and see if this makes a difference. Go to Tools | Options | Mail Setup Tab and clear the checkbox. After saving, do a file | exit.

  7. #7
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook won't send from proper account (XP)

    Hmmm.
    The reason I asked that was because if I set up a rule to place a copy of a message I send using another account into a specific folder, the copy it makes is shown as being sent using the default account. (The original message is correctly sent, however.)

  8. #8
    Star Lounger
    Join Date
    Dec 2001
    Location
    Milford, Connecticut
    Posts
    80
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook won't send from proper account (XP)

    Just tried installing SP2 to see if it would help any. It didn't
    The next step, if no one comes up with a better answer, is uninstalling/reinstalling Outlook. I'm not looking forward to that at all!

  9. #9
    Star Lounger
    Join Date
    Dec 2001
    Location
    Milford, Connecticut
    Posts
    80
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook won't send from proper account (XP)

    Both accounts are Exchange accounts. It happens for both internal and external emails going out. Incoming is no problem. There are 15 other people in the office and none of them are having the issue. (I'm just special, I guess.)
    I've just installed SP2, but it didn't help. The next step is probably an uninstall/reinstall of Outlook - unless you have another idea?
    Thanks.

  10. #10
    Star Lounger
    Join Date
    Dec 2001
    Location
    Milford, Connecticut
    Posts
    80
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook won't send from proper account (XP)

    OK, I was wrong. One is Exchange, the one I'm having the problem with is an IMAP

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •