Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Jul 2002
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Dumb mom needs help! (Outlook 2000)

    After installing Office 2000 on my son's computer (running XP Pro), I opened Outlook for the first time. I was asked to set up the account, and after reading my three choices: Internet Email Only; Microsoft Exchange Server; No Email -- I chose Exchange Server because I thought that was the one to use with a lan. My son's ethernet card is plugged into the router in my office to share my DSL. ~~~~~~~

    After going through set-up, the dang program won't open the 'regular email folders' because I need to connect to 'Exchange Server' at least once. But when I click on Connect that won't work either. Small wonder since I don't know what the heck his 'Workgroup' or Account name is. Then I get a message saying to check with my Administrator. Ha. That's me, I guess, and feeling like an idiot about it.

    I tried uninstalling Outlook, thinking that if I re-installed I'd get another shot at those three choices...... but no. It seems to remember what I did earlier and I don't have a clue how to get rid of that blasted exchange server and just use Outlook for email. Can anyone out there help?

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Dumb mom needs help! (Outlook 2000)

    Don't blame yourself, blame Microsoft. After all, shouldn't Exchange Server be free for home use? <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

    If you can get Outlook 2000 started up far enough to display its menus... you can switch to Internet Mail Only mode through Tools|Options|Mail Services|Reconfigure Mail Support.

    If you can't get Outlook that far along, you'll have to do this first. Note that this is a theoretical list based on looking at dialogs and reading help. I don't use Exchange, so I couldn't test it.
    [list=1]<LI>Open the Mail control panel. (Start

  3. #3
    New Lounger
    Join Date
    Jul 2002
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Dumb mom needs help! (Outlook 2000)

    THANK YOU! [not least because you said it wasn't my fault. <g>]

    I wasn't able to access 'Options' on the Tool Menu with the problem still in place, but removing the exchange server from the Mail Panel (via control panel) did the trick! Once I completely eliminated the server (which removed the entire account) and started Outlook, I got to choose my options all over again. This time everything worked, so thank you for your quick and very helpful reply.

    Best,

    Lisa

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •