Results 1 to 8 of 8
  1. #1
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Chicago, Illinois, USA
    Posts
    177
    Thanks
    0
    Thanked 0 Times in 0 Posts

    'Custom' menus won't turn off (2000)

    ARG! Something broke. In Word, PowerPoint, and Excel (my main programs) the stupid "show only used menu options" stays selected. I go into Tools / Customize, and un-select it, but it comes back the next time I enter the program(s). I want to show full and complete menus all of the time in all of my programs. What is resetting this???
    <font color=blue>Eric A. Spanitz</font color=blue>
    Quality, Project, Management * Training * Consulting
    http://www.spanitz.com * http://www.synergest.com

  2. #2
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Dallas plus 20 miles or so, Texas, USA
    Posts
    876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 'Custom' menus won't turn off (2000)

    Well, in Excel you could probably delete the xlb toolbar file and it might fix it, but you will lose any of your customizations you have made. Search for *.xlb and delete it if you don't mind losing the customizations. Could not tell you about the other Office apps.

    On the other hand, it might be a larger problem since it seems to affect all of the Office apps.

  3. #3
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Chicago, Illinois, USA
    Posts
    177
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 'Custom' menus won't turn off (2000)

    Tried that, but it didn't help. I agree that it must be something odd for all Office apps to be affected.
    <font color=blue>Eric A. Spanitz</font color=blue>
    Quality, Project, Management * Training * Consulting
    http://www.spanitz.com * http://www.synergest.com

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 'Custom' menus won't turn off (2000)

    <P ID="edit" class=small>(Edited by Phil Rabichow on 10-Sep-02 23:17. )</P>If this were Word alone, I'd say you need to delete the Data key in the registry. Have you had problems with your MRU (most recently used) items on the File menu? I haven't used the other Office applications (other than Word) enough to know if they have the menu problems, too. You could follow the steps in <post#=148410>post 148410</post#>

    WAIT!! I think I'm wrong.
    1. Click an empty spot on the taskbar & press F3.
    2. Make sure that the look in box is your primary hard drive & that "include subfolders" is ticked.
    3. Type
    word.pip
    in the "named" box & search.

    When you find it, delete it. It will be recreated. Then your settings should stick.

    Cheers,

  5. #5
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Chicago, Illinois, USA
    Posts
    177
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 'Custom' menus won't turn off (2000)

    Thanks, I had found the .PIP files earlier and tried renaming, then deleting them. No fix!

    I finally (out of desperation) tried the Accessibility Wizard and told -IT- to turn off all personalize menus. Ta da! Whatever annoying feature that was, now is disabled. There must have been a registry setting that was messed up... <img src=/S/crazy.gif border=0 alt=crazy width=15 height=15>
    <font color=blue>Eric A. Spanitz</font color=blue>
    Quality, Project, Management * Training * Consulting
    http://www.spanitz.com * http://www.synergest.com

  6. #6
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 'Custom' menus won't turn off (2000)

    Glad you found a fix, Eric. But I'm confused. Where did you find an Accessibility Wizard?
    Thanks.

  7. #7
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Chicago, Illinois, USA
    Posts
    177
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 'Custom' menus won't turn off (2000)

    In Windows XP-Home: Start / Programs / Accessories / Accessibility Wizard. For those with vision problems, there is a setting for "turn off all personalized menus" so that a screen-reader for the blind doesn't read something different every time you go into a menu. It worked. <shrug> I got an idea to use it from reading about the utility on the MS website.
    <font color=blue>Eric A. Spanitz</font color=blue>
    Quality, Project, Management * Training * Consulting
    http://www.spanitz.com * http://www.synergest.com

  8. #8
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Dallas plus 20 miles or so, Texas, USA
    Posts
    876
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 'Custom' menus won't turn off (2000)

    It must be a registry setting somewhere, because when I delete my toolbar file (.xlb), it restores the buttons to default, but does not impact the funky dropdown hinderance. The default toolbar still shows all available items immediately on the drop downs.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •