Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    May 2002
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Windows Installer - Access

    I am using Windows 2000 Service pack 1 and Office 2000 SR1.
    In Access (first time access user) I was trying to use the wizards for queries and reports. Told me not available would I like to load it - said yes. Gave me the following message "This patch package could not be opened. Contact the application vendor to verify that this is a valid Windows Installer patch package." I want to our network to try to reload/fix Office and got the same message. I want to the CD to try to reload/fix and got the same message. I tried to delete Office and re-install and got the same message. Any thoughts and/or suggestions out there?
    Thanks Ken

  2. #2
    Scott A
    Guest

    Re: Windows Installer - Access

    Was the SR-1 patch installed on that computer (vs the full SR-1a build of Office)?
    Sounds like the cached SR-1 patch got corrupted.
    There's a couple different things you can do.
    1) Generate Installer log files and try to determine where the failure is.
    2) Nuke the Installer information using the Windows Installer Clean-Up Utility, delete the Office files, reinstall.
    3) If it is a corrupt patch file, manually replace it with an uncorrupt file.

    None of these are really easy or nice solutions. If you like, send me a private message and we can discuss it further.

    HTH

  3. #3
    New Lounger
    Join Date
    May 2002
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows Installer - Access

    Scott:

    Thanks for response. I have been out of the office. SR-1 patch was installed on this computer. I also realized that it is not just with ACCESS - I just tried to update something with EXCEL and have the same problem. I am not familiar with the Windows Installer Clean-Up Utility but I'll look around and see what I can do. Thanks Ken

  4. #4
    New Lounger
    Join Date
    May 2002
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows Installer - Access

    I followed your advise. The SR - 1 patch must have been corrupted. I reinstalled it - I also installed the windows installer. Now the access features i couldn't get to update/run are working fine. Thank You! Ken

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •