Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Aug 2002
    Location
    Palermo, Italy
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    DVD (Win XP (not yet SP1))

    I am new to DVD, buying my recent XP machine gave me my first DVD compatible machine. PC is a p4 1.8GHz, has 250MB ram, decent video card (can get spec. if relevant). The problem is that when I try to watch a DVD (using MSI software) the image occasionally jumps and jitters. At first i thought it was physical vibration, then I thought it may be a problem with speed/buffering. Has anyone else come accross similar symptoms? Since I know DVD has been around since p2 200mHz days and before, I assumed the spec. of this PC would have no problems. Obviously, I was wrong.

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: DVD (Win XP (not yet SP1))

    I can't see where physical vibrations would cause the problem you described. I say that because DVD playback isn't like audiotape - the way the data is read and played back is vastly different.

    The first thing I would check into is making sure the drivers for your video card are the most current available. It sounds like your system is having a bit of trouble decoding the video stream. You might also want to try disabling any anti-virus software, and closing unnecessary applications - although with a system that has the specs you noted shouldn't have any problems with video playback, you never know.

    The specs on your video card are extremely relevant in this case. If anything I've posted here doesn't resolve the problem be sure to post back with the specs on the card - onboard RAM, manufacturer, model, the whole shebang.

    Also, check to see if UDMA is enabled for your DVD drive. You can do this by performing the following steps:<UL><LI>Click Start. <LI>Click Run. <LI>Enter DEVMGMT.MSC in the box, and click OK (this will invoke the Device Manager window). <LI>Expand the entries for IDE ATA/ATAPI controllers by clicking on the plus sign next to the text. <LI>Double-click the entry for Primary IDE Channel. <LI>Click on Advanced Settings and change the entries for Transfer Mode to DMA if available. <LI>Repeat this for the second IDE channel. <LI>You will need to reboot to make these changes effective.[/list]You may see a big gain in speed regardless of whether this fixes the DVD playback problem - and if a drive in your system doesn't want to use DMA, it won't. At least this way you're giving the drives a choice! <img src=/S/smile.gif border=0 alt=smile width=15 height=15>
    -Mark

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •