Page 1 of 2 12 LastLast
Results 1 to 15 of 19
  1. #1
    Bronze Lounger
    Join Date
    Sep 2002
    Location
    Naples, Florida, USA
    Posts
    1,231
    Thanks
    40
    Thanked 3 Times in 3 Posts

    Installing Clipart Word 97 (Office 97 Pro SR-2)

    <img src=/S/help.gif border=0 alt=help width=23 height=15> I can't seem to get Clipart to work. When I try to insert pictures, get following error message:

    "Server application, source file or item can't be found. Make sure the application is properly installed and that it hasn't been deleted, moved or renamed."

    Don't know how to get it where it should be off the CD. Have just completed a reinstall of Office 97, minus "data access" files due to a difficulty with my dBase driver (*.dbf).

    In searching through earlier messages for help, found one that said the file should be in "MS Office/Clipart". When I did a "find files", looking for "Clipart" on "My Computer", the file folder called Clipart is in "Program Files - Common files - MS Shared". Could this be my problem? If so, do I just move the folder to MS Office using Explorer?

    Any help would be greatly appreciated. I used to love using Clipart!!

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Installing Clipart Word 97 (Office 97 Pro SR-2)

    Hi Irene:
    In Word, go to Tools/Options/File Locations tab & select "Clipart pictures" in the files type section of the dialog box. Then modify the path to match where your clipart is. The default location is

    C:Program FilesMicrosoft OfficeClipart

    Cheers,

  3. #3
    Bronze Lounger
    Join Date
    Sep 2002
    Location
    Naples, Florida, USA
    Posts
    1,231
    Thanks
    40
    Thanked 3 Times in 3 Posts

    Re: Installing Clipart Word 97 (Office 97 Pro SR-2)

    Phil, just read your reply. Thanks. Just checked again before writing this and Clipart seems to be in the default location as well as in that "common files - microsoft shared" path I mentioned in my post. Just checked "File Locations" tab - and apparently clipart is in that default path. To be sure, I tried to insert a picture - and got the original error message! Doesn't make sense.

    On the plus side, I did learn about how to change or correct file locations, should I ever need to.

    Have you any other suggestions?

    Hopefully,

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Installing Clipart Word 97 (Office 97 Pro SR-2)

    Hi Linda:
    I'm not sure what else to suggest. You might search this forum for clipart & see if there have been other suggestions for similar problems. I can't think of anything else.

  5. #5
    Bronze Lounger
    Join Date
    Sep 2002
    Location
    Naples, Florida, USA
    Posts
    1,231
    Thanks
    40
    Thanked 3 Times in 3 Posts

    Re: Installing Clipart Word 97 (Office 97 Pro SR-2)

    Thanks, Phil. I'll keep checking to see if a solution turns up on this board. Appreciate your trying to help!!

  6. #6
    5 Star Lounger
    Join Date
    Jul 2002
    Location
    Toronto, Ontario, Canada
    Posts
    1,139
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Installing Clipart Word 97 (Office 97 Pro SR-2)

    Linda,

    This is just a WAG, how about trying to delete the specific path for the Clip Art entry.

    I only have W2K available at the moment, and my clipart path is blank, and I can insert clipart just fine.

    Just a shot in the dark.
    --
    Bryan Carbonnell - Toronto <img src=/S/flags/Ontario.gif border=0 alt=Ontario width=30 height=18> <img src=/S/flags/Canada.gif border=0 alt=Canada width=30 height=18>
    Unfortunately common sense isn't so common!!
    Visit my website for useful Word, Excel and Access code, templates and Add-Ins

  7. #7
    Silver Lounger
    Join Date
    Jun 2001
    Location
    Morden, Surrey, United Kingdom
    Posts
    1,838
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Installing Clipart Word 97 (Office 97 Pro SR-2)

    Just an offchance, and I might be entirely misreading what you said in your post, but "Just checked "File Locations" tab - and apparently clipart is in that default path" in this last post conflicts with your earlier post, where you said the actual clipart was in a folder called MS Shared.

    If I'm reading this right, your physical clipart files are in MS Shared, but your file locations tab is looking in the default path, MS OfficeClipart (file locations tells Word where to look for things that already exist, not where to put them).

    If that is the case, then you need to change one of them to match the other - either move the clipart files into the MS Office folder or (much easier and simpler) change the location where Word is looking for the files by selecting the 'Clipart pictures' line in Tools, File Locations, then hitting 'Modify', browsing to the correct folder (in MS Shared) and hitting OK until you're back to the main Window.

    As I say, I might be totally misreading this thread, in which case sorry <img src=/S/sorry.gif border=0 alt=sorry width=15 height=15> and please ignore me, but if not I'd be interested to hear whether this helps! <img src=/S/thumbup.gif border=0 alt=thumbup width=15 height=15>
    Beryl M


  8. #8
    Bronze Lounger
    Join Date
    Sep 2002
    Location
    Naples, Florida, USA
    Posts
    1,231
    Thanks
    40
    Thanked 3 Times in 3 Posts

    Re: Installing Clipart Word 97 (Office 97 Pro SR-2)

    Bryan - feel foolish but wasn't sure exactly what you meant. Is WAG a "workaround"? BerylM's reply which just came in seems to make a lot of sense to me and I thought it was getting at what you were. Am I right?

  9. #9
    Bronze Lounger
    Join Date
    Sep 2002
    Location
    Naples, Florida, USA
    Posts
    1,231
    Thanks
    40
    Thanked 3 Times in 3 Posts

    Re: Installing Clipart Word 97 (Office 97 Pro SR-2)

    Aha! Thank you, BerlyM!! That is exactly what I had said and what I was wondering (i.e., could one of the paths be wrong?). I'm about to print out your post and will give it a try, using your "easier way". Will let you know progress via this board. I'm excited that this might be the solution!!

  10. #10
    5 Star Lounger
    Join Date
    Jul 2002
    Location
    Toronto, Ontario, Canada
    Posts
    1,139
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Installing Clipart Word 97 (Office 97 Pro SR-2)

    WAG = Wild A** Guess
    --
    Bryan Carbonnell - Toronto <img src=/S/flags/Ontario.gif border=0 alt=Ontario width=30 height=18> <img src=/S/flags/Canada.gif border=0 alt=Canada width=30 height=18>
    Unfortunately common sense isn't so common!!
    Visit my website for useful Word, Excel and Access code, templates and Add-Ins

  11. #11
    Bronze Lounger
    Join Date
    Sep 2002
    Location
    Naples, Florida, USA
    Posts
    1,231
    Thanks
    40
    Thanked 3 Times in 3 Posts

    Re: Installing Clipart Word 97 (Office 97 Pro SR-2)

    Ah ha! Got it. Will try suggestion since, as you can tell from my reply to Beryl, the other method didn't work.

    Just to make sure I understand your WAG: I delete the path to Clipart from the "file locations" tab and then try to use "insert" and "picture" and it should work?

    Will wait to hear in case I've misunderstood! Thanks.

  12. #12
    Bronze Lounger
    Join Date
    Sep 2002
    Location
    Naples, Florida, USA
    Posts
    1,231
    Thanks
    40
    Thanked 3 Times in 3 Posts

    Re: Installing Clipart Word 97 (Office 97 Pro SR-2)

    Beryl,

    Rats! Just tried your eminently sane suggestion - but got the same blasted error message. When I look in Start - Find Files named 'clipart', both paths came up (i.e., MS shared and MS Office). This happened both before and after my File Locations switch. The MS Shared path is dated May 5, 2001 while the MS Office one is dated April 21, 1997, about when I originally loaded Office (standard) for the first time.

    Somehow there is some really basic thing that I'm just not getting. Any other ideas? I've jotted a note to Bryan who was trying to help, too, and perhaps his is a suggestion that could fix this (once I'm sure I've understood his suggestion, that is!).

  13. #13
    5 Star Lounger
    Join Date
    Jul 2002
    Location
    Toronto, Ontario, Canada
    Posts
    1,139
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Installing Clipart Word 97 (Office 97 Pro SR-2)

    You're close

    Use Insert | Clip Art... and not Insert | Picture
    --
    Bryan Carbonnell - Toronto <img src=/S/flags/Ontario.gif border=0 alt=Ontario width=30 height=18> <img src=/S/flags/Canada.gif border=0 alt=Canada width=30 height=18>
    Unfortunately common sense isn't so common!!
    Visit my website for useful Word, Excel and Access code, templates and Add-Ins

  14. #14
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Installing Clipart Word 97 (Office 97 Pro SR-2)

    Hi Linda:
    Why don't you try changing the path under Tools/Options/File Location. Try deleting it altogether, the close & restart Word. If that doesn't work, change it from what it is to your other (MS Shared) path. The other thing I would try is (with Word closed), rename normal.dot to normal.old, then restart Word.

    In fact, before you rename normal.dot, go to Start/Run & type
    winword.exe /a
    & press enter. You will start Word with factory settings & no add-ins. See if you can insert clipart then & post back. If it works, we'll go from there.

  15. #15
    Bronze Lounger
    Join Date
    Sep 2002
    Location
    Naples, Florida, USA
    Posts
    1,231
    Thanks
    40
    Thanked 3 Times in 3 Posts

    Re: Installing Clipart Word 97 (Office 97 Pro SR-2)

    Hi Phil,

    Okay. Progress Report:
    Tried File Location tab delete (did this by clicking "modify" and then removing path and clicking OK; the path beside Clipart was then blank on File Location tab); closed and restarted - same old error message. Then, modified to MS Shared path, closed and restarted Word - same thing. Tried also to modify to default path, as per your instructions, close and restart with same result.

    Finally, did the factory settings start (learned that the space after "exe" was important!), but still received that same message. Does this give you any other places to go since it didn't work? I sure appreciate the time you - and others - are spending on this. Feel free to tell me to give up if you have exhausted your store of "try this-es"!!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •