Results 1 to 13 of 13

Thread: Startup Beeps

  1. #1
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Arkansas
    Posts
    952
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Startup Beeps

    A friend has a WIN 98 SE system that beeps about 10-12 times rapidly just when the SPLASH screen comes up. Following the beeps, the system starts up normally. There was a series of "bad command" messages that would flash by the screen - I checked AUTOEXEC.BAT and there was a series of strange commands - mostly BOLD lines - I remmed those out but still get the beeping. The remmed lines now flash by with a message saying TSHOOT and with the "male' and "female" symbols. My friend had been "attacked" by a couple of porno sites which we were able to get rid of using ADAWARE. HELP!!!

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Startup Beeps

    Hit F8 on the first startup beep to get the start menu then select step-by-step.
    This may help identify which commands are causing the problems.....

  3. #3
    3 Star Lounger
    Join Date
    Aug 2001
    Location
    Darkest Kent, UK., Kent, England
    Posts
    257
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Startup Beeps

    Did you select the 'create Rescue Disks' option when installing your AV software? Good time to dig them out.

    OTOH, I remember from my DOS days, if you tried the 'TYPE' command on an .EXE file, you would sometimes get repeated beeping and various ASCII characters displayed. Maybe this is what's happening somewhere in the boot process. Have a look around the root directory and see if there's a useable copy of the AUTOEXEC.BAT and CONFIG.SYS files. Don't worry if not, they're not vital and one of us here could put together something for you. Then investigate from there.

  4. #4
    5 Star Lounger
    Join Date
    Jul 2002
    Location
    Toronto, Ontario, Canada
    Posts
    1,139
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Startup Beeps

    Which splash screen? Windows 98's, or on power on of the PC

    Do the beeps happen before or after Win98 starts to load?

    If it's before, then those are POST codes, and you will need to goto the BIOS vendor's website and look for a list of their POST codes.

    If it's after Win98 then the other suggestions sound like a good place to start.
    --
    Bryan Carbonnell - Toronto <img src=/S/flags/Ontario.gif border=0 alt=Ontario width=30 height=18> <img src=/S/flags/Canada.gif border=0 alt=Canada width=30 height=18>
    Unfortunately common sense isn't so common!!
    Visit my website for useful Word, Excel and Access code, templates and Add-Ins

  5. #5
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Arkansas
    Posts
    952
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Startup Beeps

    The beeping starts AFTER WIN98 starts to load. It seems to be in response to "bad" commands.

  6. #6
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Arkansas
    Posts
    952
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Startup Beeps

    Configs.sys and AUTOEXEC.BAT both are useable. I rem'd out the bad lines in the autoexec.bat but am still getting the beep. I will try the step-by-step process to see if I can isolate what is causing the beeping.

  7. #7
    Gold Lounger
    Join Date
    Dec 2000
    Location
    New Hampshire, USA
    Posts
    3,386
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Startup Beeps

    Do a power down hard reboot from a floppy.
    Powering down will remove any memory resident virus.
    Booting from a floppy will prevent the virus from re-installing it self from settings in the REgistry/Windows.

    If you still get the beeps, then you indeed do have a Post error.
    If you don't get the beeps, then yoiu have a nasty virus. Reboot to Windows, update to latest virus defs, and hope thatit gets detected.

  8. #8
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Arkansas
    Posts
    952
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Startup Beeps

    When you say BOOT FROM A FLOPPY - do you mean like from a WIN 98 STARTUP DISK?

  9. #9
    Gold Lounger
    Join Date
    Dec 2000
    Location
    New Hampshire, USA
    Posts
    3,386
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Startup Beeps

    Yes, anything that will get you to the A prompt without starting Windoze.

  10. #10
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Arkansas
    Posts
    952
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Startup Beeps

    OK - we started the system with a WIN 98 Startup Disk and got to the A prompt. No beeping. So then we restarted the computer and ran a virus scan - nothing. But the beeping continues.

  11. #11
    Gold Lounger
    Join Date
    Dec 2000
    Location
    New Hampshire, USA
    Posts
    3,386
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Startup Beeps

    Starting the computer and getting to the A prompt with NO beeping indicates that you do not have POST errors.

    Starting and getting to Windows with beeping means you likely have a memory resident virus that is reloading itself even after you power down.

    You could have a virus about which the AV software knows nothing.
    What AV software do you have?
    Do you have the latest version of the virus updates? If not get them and run a full scan again.

    The Symantec KB has article 1999052415383948, Common loading points for Trojan Horse programs.
    You are best off starting with info from your AV vendor.
    Be careful editing the registry.

  12. #12
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Arkansas
    Posts
    952
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Startup Beeps

    We have Norton AV 2002 with the most recent virus definitions. I will go look at the symantec article.

  13. #13
    Gold Lounger
    Join Date
    Dec 2000
    Location
    New Hampshire, USA
    Posts
    3,386
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Startup Beeps

    You should also post to the Symantec forums, pointing out that you did not get th beeps when you booted from floppy.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •